设正点财经为首页     加入收藏
首 页 财经新闻 主力数据 财经视频 研究报告 证券软件 内参传闻 股市学院
软件搜索: 热词:大智慧 通达信 飞狐软件 分析家 指南针 同花顺 股票交易助手 交易大管家
字母检索:
你的位置: > 正点财经 > 证券软件 > 指标公式 > 同花顺短线主力指标公式

同花顺短线主力指标公式

基本概况:
  • 软件类别: 指标公式
  • 授权方式: 免费版
  • 软件评级: ★★★★★
  • 软件语言: 简体中文
  • 软件大小: 200 KB
  • 解压密码: www.cinneadh.com
内容介绍:
同花顺短线主力指标公式N1:=5;N2:=9;
NMTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(NMTM,N1),N1)/EMA(EMA(ABS
(NMTM),N1),N1),colorred,LINETHICK1;
MAZL:MA(ZLGJ,N2),COLORFFCAC5,LINETHICK1;
STICKLINE(REF(ZLGJ,1)<=ZLGJ,ZLGJ,REF
(ZLGJ,1),2.5,0),COLORFF00FF;
STICKLINE(REF(ZLGJ,1)>ZLGJ,ZLGJ,REF
(ZLGJ,1),2.5,0),coloryellow;
N:=5;//www.70822.com
VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MY: VAR2*(1+VAR1);
SHT: MY, COLORSTICK;
SHTMA: MA(SHT,N);
同花顺短线主力指标公式
建仓:IF(MY<0,MY,0),colormagenta,LINETHICK2;
加仓:IF(MY<0,0,MY),colorred,LINETHICK2;
白线破仓:IF(MY<SHTMA,MY,SHTMA),colorblue,LINETHICK2;
趋势强弱:IF(MY>SHTMA,SHTMA,SHTMA),colorwhite,LINETHICK1;
IF(MY<0,MY,DRAWNULL),colorgreen;
STICKLINE(((MY<REF(MY,1)) AND 
(MY>0)),0,SHT,1,0),colormagenta,LINETHICK2;
STICKLINE(((MY>REF(MY,1)) AND 
(MY<0)),0,SHT,1,0),colorblue,LINETHICK2;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
AAA上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),
STICK,colorred,LINETHICK1;
AAA下:IF(AAA1<REF
(AAA1,1),AAA1,DRAWNULL),STICK,coloryellow,LINETHICK1;
买入线:15;
银子:AAA1-REF(AAA1,1),colorred;
DRAWICON(CROSS(银子,买入线),买入线,1);
同花顺短线主力指标公式  更新时间:2020-2-26 16:56
相关阅读信息
  • 下载排行
  • 书籍排行
  • 最新更新
更多财经视频
更多财经新闻
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
百万彩票 贵州快3计划 上海快3走势图 幸运时时彩 鼎鑫彩票投注 鼎鑫彩票注册 内蒙古快三走势图 500彩票网 北京pk10 500彩票网