设正点财经为首页     加入收藏
首 页 财经新闻 主力数据 财经视频 研究报告 证券软件 内参传闻 股市学院
软件搜索: 热词:大智慧 通达信 飞狐软件 分析家 指南针 同花顺 股票交易助手 交易大管家
字母检索:
你的位置: > 正点财经 > 证券软件 > 指标公式 > 同花顺顺势多空指标公式

同花顺顺势多空指标公式

基本概况:
  • 软件类别: 指标公式
  • 授权方式: 免费版
  • 软件评级: ★★★★★
  • 软件语言: 简体中文
  • 软件大小: 200 KB
  • 解压密码: www.cinneadh.com
内容介绍:
同花顺顺势多空指标公式M1:=3;
M2:=5;
TR=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),M1);
HD=HIGH-REF(HIGH,1);
LD=REF(LOW,1)-LOW;
DMP=EMA(IF(HD>0 AND HD>LD,HD,0),M1);
DMM=EMA(IF(LD>0 AND LD>HD,LD,0),M1);
DI1:=DMP*100/TR;
DI2:=DMM*100/TR;
多头线:DI1,colorred,LINETHICK2;
空头线:DI2,colorcyan,LINETHICK1;
顺势线_多或空:EMA(ABS(DI2-DI1)/(DI1+DI2)*100,M2),DOTLINE;
顺势线M:EMA(顺势线_多或空,M2),DOTLINE;
同花顺顺势多空指标公式:更新时间:2017-7-27  14:40
 
相关阅读信息
  • 下载排行
  • 书籍排行
  • 最新更新
更多财经视频
更多财经新闻
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500万彩票 小米彩票代理 北京pk10 北京pk10 500彩票网 幸运时时彩 幸运时时彩官网 幸运时时彩开奖结果 北京pk10 幸运时时彩