正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺资金大单比率操盘指标公式

同花顺资金大单比率操盘指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-03-06 来源:互联网
同花顺指标公式源码介绍:

同花顺资金大单比率操盘指标公式:

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
 QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
 QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
 QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
 QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
 DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA;
 DX:=MA(DDX,5)*N;
 STICKLINE(DDX>0,0,DDX,9,0),COLOR000088;
 STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;
 STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;
 STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;
 STICKLINE(DDX<0,0,DDX,9,0),COLOR008800;
 STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
 STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
 STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
 DDX1:SMA(DX,3,1),COLORFFFFFF;
 DDX2:SMA(DDX1,3,1),COLOR00FFFF;
 DDX3:EMA(DDX2,5),COLORFF00FF;
预警:DX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2);
 天:=COUNT(DDX>0,5),colorred;
 DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLOR00FFFF;

同花顺资金大单比率操盘指标公式实例图解:

同花顺资金大单比率操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
五分时时彩 北京pk10 全球彩票开户 河北快3 新疆喜乐彩走势图 幸运时时彩官网 吉林快3走势 亿信彩票注册 贵州快3计划 幸运时时彩开奖结果