正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺一年四倍买卖操盘指标公式

同花顺一年四倍买卖操盘指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-03-06 来源:互联网
同花顺指标公式源码介绍:

同花顺一年四倍买卖操盘指标公式:

均5:MA(CLOSE,5), COLOR0000FF;
 均10:MA(CLOSE,10) ,COLOR00FF00;
 varC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
 DRAWICON(CROSS(82,varC),HIGH,2);
 var6:=REF(C,1);
 var7:=SMA(MAX(C-var6,0),6,1)/SMA(ABS(C-var6),6,1)*100;
 DRAWTEXT(CROSS(84,var7),H*1.01,'卖'),colorgreen ;
 Var32:=CLOSE/REF(CLOSE, 1)>=1.062 AND HIGH/CLOSE<1.005 AND MA(CLOSE, 90)/CLOSE>=1.150;
 Var33:=Var32 AND COUNT(Var32, 20)=1 ;
 Var34:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
 Var35:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
 Var36:=IF(Var34>0.010, 0.900, 1) AND IF(Var34>(-0.025), 1, 1.200);
 Var37:=Var36*(Var35-Var34)*100;
 Var38:=SUM(Var37, 10);
 Var39:=SMA(Var38, 40, 1);
 Var310:=Var38>20;
 Var311:=CROSS(CLOSE, MA(CLOSE*1.055, 3)) AND CLOSE>OPEN*1.060 AND VOL>=REF(VOL, 1)*1.5 AND CLOSE>=MA(CLOSE, 10);
 Var312:=Var310 AND Var311 ;
 Var313:=(-100)*(HHV(HIGH, 3)-CLOSE)/(HHV(HIGH, 3)-LLV(LOW, 3));
 Var314:= CROSS(Var313, (-87)) AND OPEN=1.090*REF(CLOSE, 1) AND INDEXC>0.980*REF(INDEXC, 1) AND CLOSE<=1.470*LLV(CLOSE, 58);
 Var315:=EMA(CLOSE, 12)-EMA(CLOSE, 26);
 Var316:=EMA(Var315, 9);
 Var317:=2*(Var315-Var316);
 Var318:=(CLOSE-LLV(LOW, 9))/(HHV(HIGH, 9)-LLV(LOW, 9))*100;
 Var319:=SMA(Var318, 3, 1);
 Var320:=SMA(Var319, 3, 1);
 Var321:=EMA(IF(Var316>REF(Var316, 1), 1, (-1)), 14)*14;
 Var322:=EMA(IF(Var320>REF(Var320, 1), 1, (-1)), 14)*14*2;
 Var323:=(MA(CLOSE, 5)/MA(CLOSE, 70)-1)*100;
 Var324:=(Var323+Var322+Var321)/3;
 Var325:=MA(CLOSE, 80)-MA(CLOSE, 10)/3;
 Var326:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);
 Var327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND Var326>0, 91, 0);
 Var328:=IF(Var324>REF(Var324, 1) AND REF(Var324, 1)<REF(Var324, 2) AND (Var33 OR Var312 OR Var314) OR Var326>0 OR Var327>0, 85, 0);
 Var329:=IF(Var327>0 ,95,0);
 Var330:=IF(Var326>0 OR var327>0,91,0);
 Var331:=IF(Var328>0 OR var327>0 OR var326>0,88,0);
 Var332:=100*(CLOSE-LLV(LOW,42))/(HHV(HIGH,42)-LLV(LOW,42));
 Var333:=COUNT(MA(CLOSE,3)>REF(MA(CLOSE,3),1),1)=1;
 Var334:=(Var332<93 AND Var333 AND MAX(MAX(Var329, Var330), Var331))*100;
 STICKLINE(Var327>90,LOW*0.99,LOW*0.95,2,0),coloryellow;
 DRAWTEXT(Var327>90,LOW*0.95,'买'),coloryellow;
 DRAWICON(Var310>0 AND Var327=0,HIGH*1.01,5);
 RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 k:=SMA(RSV,3,1);
 d:=SMA(k,3,1);
 Va:=CROSS(k,d);
 Vb=CROSS(d,k);
 DRAWTEXT(Va,L,"▲"),Color0000ff;
 DRAWTEXT(Vb,H,"短卖"),Color00ff00;

同花顺一年四倍买卖操盘指标公式实例图解:

同花顺一年四倍买卖操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
北京pk10 500彩票网 幸运时时彩 澳门最有名彩票网站 幸运时时彩 福建泰顺棋牌俱乐部 上海11选5 500彩票网 福建11选5官网 幸运时时彩开奖结果