正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺黄金抄底操盘指标公式

同花顺黄金抄底操盘指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-03-03 来源:互联网
同花顺指标公式源码介绍:

同花顺黄金抄底操盘指标公式:含有未来函数

VAR1:="DMI.+DI";
 VAR2:="DMI.-MDI";
 VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
 VAR4:=LLV(VAR1,0);
 VAR5:=BARSLAST(VAR4=VAR1);
 VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
 VAR7:=VAR1>REF(VAR1,1);
 VAR8:=VOL>2*MA(VOL,30);
 VAR9:="DMI.ADX"(12,6);
 VARA:="DMI.ADXR"(12,6);
 VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
 VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
 VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
 VARE:=0-"MACD.DIFF"(7,21,3);
 VARF:=TROUGHBARS(3,15,1)<4;
 VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
 VAR11:=IF(VARF=1,50,0);
 VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
 VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
 VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
 VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
 VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
 VAR17:=HHV(VAR1,VAR16);
 VAR18:=BARSLAST(VAR1=VAR17);
 多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
 0,colorred;
 STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,30,0),coloryellow;
 STICKLINE(FILTER(VARF=1,5),50,0,10,0),coloryellow;
 VAR19:=VAR3 OR VAR12 OR VAR13*100;
 VAR1A:=VAR13*100;
 DRAWICON(FILTER(VARF=1,3),50,1);
 DRAWTEXT(FILTER(VARF=1,3),25,'黄金抄底'),coloryellow;
 STICKLINE(多空<-10,0,多空,1,0),coloryellow;
 STICKLINE(多空>10,0,多空,1,0),coloryellow;

同花顺黄金抄底操盘指标公式实例图解:

同花顺黄金抄底操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500万彩票手机官网 小米彩票技巧 500万彩票 小米彩票官方网址 500彩票网 鼎鑫彩票注册 亿信彩票网址多少 五分时时彩 500万彩票 北京pk10