正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺主力动向操盘指标公式

同花顺主力动向操盘指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-03-01 来源:互联网
同花顺指标公式源码介绍:

同花顺主力动向操盘指标公式:

Var1:=HHV(HIGH,3);
 Var2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;
 Var3:=IF(Var1<0,0,Var1);
 Var4:=IF(Var2<0,0,Var2);
 主力动向:WINNER(Var3),COLORFF00FF;
 主力震仓:WINNER(Var4),colorwhite;
 Var5:=COST(10);
 Var6:=(CLOSE-Var5)/Var5*100;
 Var7:=COUNT(Var6<-2.05,3);
 主力蓄势大本营: IF(Var7>=3,0.20,0),COLORFFCC66;
 风险区域: 1,colorred,POINTDOT;
 0.9,COLOR0099FF,POINTDOT;
 Var8:=(CLOSE-MA(CLOSE,10))/STD(CLOSE,35)*0.3;
 强弱动向: EMA(Var8,1),COLOR00FF00;
 VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
 VAR10:=SMA(VAR9,3,1);
 var11:=SMA(VAR10,3,1),Color0000FF;
 var12:=SMA(var11,3,1),Color00FFFF;
 金:IF(CROSS(var11,var12) AND (var11<40),0.9,0),Color0000FF,linethick2;
 STICKLINE(金,0,0.5,8,0),colorred;
 STICKLINE(金,0.45,0.6,2,0),colorred;

同花顺主力动向操盘指标公式实例图解:

同花顺主力动向操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500彩票网 大资本平台 亿信彩票娱乐 幸运时时彩 河北快3开奖 鼎鑫彩票平台 极速3D彩票 幸运时时彩平台 北京pk10 北京pk10