正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺主力扫描仪操盘指标公式

同花顺主力扫描仪操盘指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-03-01 来源:互联网
同花顺指标公式源码介绍:

同花顺主力扫描仪操盘指标公式:

AVPRICE:=(((2)*(OPEN) + (2)*(CLOSE) + (2)*(HIGH) + (2)*(LOW))/(8));
 INDEXAVP:=(((2)*(INDEXH) + (2)*(INDEXL) + (2)*(INDEXO) + (2)*(INDEXC))/(8));
 F:=(AVPRICE - REF(AVPRICE,1))/(REF(AVPRICE,1));
 F1:=(INDEXAVP - REF(INDEXAVP,1))/(REF(INDEXAVP,1));
 类比参数3:=(((SUM(F,10) + SUM(F1,10))/(10))*(1000));
 类比大盘参数:=IF((类比参数3 > 0),类比参数3,0);
 类比参数2:=IF((类比参数3 < 0),(-类比参数3),0);
 STICKLINE(类比参数2,150,150 - 类比参数2,11,0),Color008000;
 STICKLINE(类比大盘参数,150,150 - 类比大盘参数,11,0),ColorFF00FF;
 AA:=AVPRICE;
 BB:=((VOL)*((AA)*(2) - HIGH - LOW))/(HIGH - LOW);
 CC:=IF((HIGH = LOW) AND (AA < REF(AA,1)),((-1))*(VOL),VOL);
 A:=IF((HIGH = LOW),CC,BB);
 B:=SUM(A,11);
 BBD:=(((B)/((CAPITAL)*(11)))*(10000));
 BB1:=IF((BBD < 150) AND (BBD > (-150)),BBD,150);
 买方能量指标:=IF((BB1 > 0),BB1,0);
 STICKLINE((BB1 > 0),0,买方能量指标,5,0),coloryellow;
 STICKLINE((BB1 < 0),0,(-BB1),5,0),Color008000;
 A16:=(SUM((AVPRICE)*(VOL),16))/(SUM(VOL,16));
 A11:=(SUM((AVPRICE)*(VOL),11))/(SUM(VOL,11));
 A6:=(SUM((AVPRICE)*(VOL),6))/(SUM(VOL,6));
 A7:=(SUM((AVPRICE)*(VOL),7) - (AVPRICE)*(VOL))/(SUM(VOL,7) - VOL);
 A0:=((A11 - A16)/(AVPRICE))*(1000);
 A00:=IF((A0 > 50),50,IF((A0 < (-50)),(-50),A0));
 A1:=((A6 - A11)/(AVPRICE))*(1000);
 AA11:=IF((A1 > 50),50,IF((A1 < (-50)),(-50),A1));
 A2:=((((A6 - A7)/(A7))*(5))/(4))*(1000);
 A22:=IF((A2 > 50),50,IF((A2 < (-50)),(-50),A2));
 刻度线3:=(A00 + AA11 + A22);
 趋势线:=IF((刻度线3 > 0),刻度线3,0);
 兰刻度线:=IF((刻度线3 < 0),刻度线3,0);
 红柱线:趋势线,ColorFFFF00;
 兰柱线:(-兰刻度线),colorred;
 STICKLINE(趋势线,0,趋势线,3,0),colorred;
 STICKLINE(兰刻度线,0,(-兰刻度线),3,0),ColorFF0000;
 强弱分界:50,Color000080;

同花顺主力扫描仪操盘指标公式实例图解:

同花顺主力扫描仪操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500彩票网 幸运时时彩平台 大资本网址 智慧彩票投注 上海快3开奖 彩票高賠率好平台 幸运时时彩官网 五分时时彩 亚洲彩票 河北快3基本走势