正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺买卖操盘线指标公式

同花顺买卖操盘线指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-03-01 来源:互联网
同花顺指标公式源码介绍:

同花顺买卖操盘线指标公式:

买线:=EMA(C,2);
 卖线:=EMA(SLOPE(C,21)*20+C,42);
 BU:=CROSS(买线,卖线);
 SEL:=CROSS(卖线,买线);
 DRAWTEXT(bu,LOW*1.08,'买'),coloree55ff,linethick3;
 DRAWTEXT(sel,HIGH*0.925,'卖'),colorffff00,linethick3;
 STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;
 STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;
 STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;
 STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;
 STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;
 STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
 STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;
 STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;
 STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;
 STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;
 STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;
 指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick2,ColorFF00FF;
 界: MA(CLOSE,27),linethick1,Color00FFFF;
 BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFFFFF;
 LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
 FF:=EMA(CLOSE,3);
 MA15:=EMA(CLOSE,21);
 波动回调提示图:MA(CLOSE,10000);
 STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF;
 STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;
 DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),Color00FFFF;
 DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),Color00FF00;
 DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),colorFFFFFF;

同花顺买卖操盘线指标公式实例图解:

同花顺买卖操盘线指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
广西快3走势 幸运时时彩开奖结果 幸运时时彩 小米彩票手机app下载 500万彩票网 幸运时时彩平台 荣鼎彩 幸运时时彩平台 幸运时时彩官网 幸运时时彩平台