正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺RSICCIKD三合一指标公式

同花顺RSICCIKD三合一指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-02-20 来源:互联网
同花顺指标公式源码介绍:

同花顺RSICCIKD三合一指标公式:

N :=9;
 M :=14;
 N1 :=6;
TYP := (HIGH + LOW + CLOSE)/3;
 CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
 C1:=SMA(CC1,3,1);
 C2:=SMA(C1,3,1);
 C3:=3*C1-2*C2;
 CB1:=EMA(C3,5);
 CB2:=REF(CB1,1);
 FILLRGN(CC1,100,CC1>100,ColorFFFF00);
 FILLRGN(CC1,-100,CC1<-100,COLOR00AAFF);
 FILLRGN(100,-100,CC1<>100,COLOR000000);
 CC2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
 100,LINEDOT;
 -100,LINEDOT;
 LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
 RSI:(RSI1-50)*5.3,LINETHICK2,ColorFFFFFF;
 R1:=SMA(RSI,3,1);
 D1:=SMA(R1,3,1);
 J1:=3*R1-2*D1;
 RR1:=EMA(J1,5);
 RR2:=REF(RR1,1);
 RR:=RR1>RR2;
 RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 K:=SMA(RSV,3,1);
 K1:(K-50)*5,Color00FF00;
 K2:=SMA(K1,3,1);
 D2:=SMA(K2,3,1);
 J2:=3*K2-2*D2;
 BB1:=EMA(J2,5);
 BB2:=REF(BB1,1);
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
 DRAWICON(买入,-200,4),ALIGN0;
 卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
 DRAWICON(卖出,200,5),ALIGN0;

同花顺RSICCIKD三合一指标公式实例图解:

同花顺RSICCIKD三合一指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 广西快3计划 幸运时时彩 大资本彩票网 大发时时彩 五分时时彩 幸运时时彩 亿信彩票注册 幸运时时彩开奖结果 500彩票网