正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺绝妙短线波段买卖指标公式

同花顺绝妙短线波段买卖指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2020-07-02 来源:互联网
同花顺指标公式源码介绍:

同花顺绝妙短线波段买卖指标公式:

VAR2:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
VAR3:=SMA(SMA(VAR2,3,1),6,5)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
var6:=(2*CLOSE+HIGH+LOW)/4;
var7:=LLV(LOW,13);
var8:=HHV(HIGH,13);
var9:=EMA((var6-var7)/(var8-var7)*100,13);
varA:=EMA(0.667*REF(var9,1)+0.333*var9,1);
多:var9,colorred,POINTDOT;
空: EMA(0.382*REF(var9,2)+0.618*var9,12),COLOR00FF00;
STICKLINE(var9>varA,var9,varA,6,0), colorred;
STICKLINE(var9<=varA,var9,varA,6,0), COLORFFCC66;
STICKLINE(AA,0,40,19.5,1),coloryellow;
STICKLINE(AA,16,39.5,18,0),colorgreen;
STICKLINE(AA,1,16,18,0),colorgreen;
STICKLINE(AA,56.5,40,6,0),coloryellow;
STICKLINE(AA,40,49.5,6,0),coloryellow;
STICKLINE(AA,57,60,6,1),colorred;
STICKLINE(AA,61,64,6,1),colorred;
STICKLINE(AA,65,68,6,1),colorred;
STICKLINE(AA,69,75,8,0),colorffcccc;
DRAWTEXT(AA,85,'干杯'),coloryellow;

同花顺绝妙短线波段买卖指标公式实例图解:

同花顺绝妙短线波段买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
北京pk10 吉林快3开奖 一分时时彩 500彩票网 大资本网址 山东11选5开奖 小米彩票开户 广西快3走势 北京pk10 幸运时时彩开奖结果