正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺第二天涨停指标公式

同花顺第二天涨停指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2018-08-19 来源:互联网
同花顺指标公式源码介绍:

同花顺第二天涨停指标公式:

LONG:=26;

SHORT:=12;

M:=9;

DIF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);

DEA:EMA(DIF,M),colorblue,LINETHICK3;

MACD:2*(DIF-DEA),COLORSTICK;

A4:=BARSLAST(REF(CROSS(dif,dea),1));

B1:=REF(C,A4+1)>C AND REF(dif,A4+1)

DRAWTEXT(FILTER(B1>0,5),dif+0。2,'背离'),coloryellow;

VAR1C:=(HIGH - MIN(OPEN,CLOSE));

VAR2C:=(CLOSE - OPEN);

VAR3C:=(MIN(OPEN,CLOSE) - LOW);

VAR4C:=(HIGH - LOW);

VAR5C:=((VOL * VAR1C) / VAR4C);

VAR6C:=((VOL * VAR2C) / VAR4C);

VAR7C:=((VOL * VAR3C) / VAR4C);

VAR8C:=((VAR5C - VAR6C) - VAR7C);

VAR4:=MA(CLOSE,5);

VAR5:=MA(CLOSE,10);

VAR6:=MA(CLOSE,30);

VAR7:=MA(CLOSE,60);

VAR8:=EMA(COST(85),7);

VAR9:=EMA(COST(15),7);

VARA:=(SUM(((CLOSE * VOL) * 10),4) / SUM((VOL * 200),4));

VARB:=(INTPART((VARA * 10)) / 10);

VARC:=(SUM(((CLOSE * VOL) * 10),7) / SUM((VOL * 200),7));

VARD:=(INTPART((VARC * 10)) / 10);

VARE:=(SUM(((CLOSE * VOL) * 10),28) / SUM((VOL * 200),28));

VARF:=(INTPART((VARE * 10)) / 10);

短线趋势:(EMA(CLOSE,5) - EMA(CLOSE,10)),colormagenta,LINETHICK2;

中线趋势:EMA(短线趋势,9),colormagenta,LINETHICK3;

VAR10:=((0 - ((10 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 10);

VAR11:=((0 - ((10 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 10);

VAR12:=((0 - ((10 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 10);

VAR13:=((0 - ((10 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 10);

VAR14:=REF(中线趋势,1);

VAR15:=中线趋势;

VAR16:=(VAR15 - VAR14);

VAR17:=REF(短线趋势,1);

VAR18:=短线趋势;

VAR19:=(VAR18 - VAR17);

VAR1A:=OPEN;

VAR1B:=CLOSE;

短线指标:IF(((((CROSS(短线趋势,中线趋势) AND (短线趋势 < 0)) AND (中线趋势 < (0 - 0。2))) AND (VAR11 > 45)) AND (VAR16 > 0)),0。3,0。1),COLOR66FF00;

同花顺第二天涨停指标公式实例图解:

同花顺第二天涨停指标公式

 

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
诚信网投开户 幸运时时彩官网 北京pk10 福建快3开奖 快乐时时彩 任我赢机器人 小米彩票网址多少 幸运时时彩官网 幸运时时彩 小米彩票网址