正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺秘密买点卖出买卖指标公式

同花顺秘密买点卖出买卖指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-10-09 来源:互联网
同花顺指标公式源码介绍:

同花顺秘密买点卖出买卖指标公式:包含未来函数:COST

N1:=50;N:=8;
80,colorgreen;
20,colorred;
LC:=REF(CLOSE,1);
☆:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,coloryellow;
☆1:IF(☆<20,40,20),colorred;
☆2:IF(☆>80,60,80),colorgreen;
☆↑:STICKLINE(FILTER(REF(☆,1)<20 AND ☆>REF(☆,1),5),20,40,8,0),colorred;
☆↓:STICKLINE(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60,80,8,0),colorgreen;
DRAWTEXT(FILTER(REF(☆,1)<20 AND ☆>REF(☆,1),5),40 ,'买入' ),colorred;
DRAWTEXT(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60 ,'卖出' ),colorgreen;
x: REF(CLOSE,1);
冰山: SMA(MAX(CLOSE-x,0),8,1)/SMA(ABS(CLOSE-x),8,1)*100 ;
排顺序: IF(CROSS(冰山,15),20,0),STICK,linethick1;
DRAWICON(排顺序>0,20,1 );
DRAWTEXT(CROSS(排顺序,11) , LOW,'→ 低吸 '),COLOr00B7B4 ;
买入A:IF(1/WINNER(CLOSE)>100 AND ABS((COST(50)-CLOSE)/CLOSE*100)>30 AND IF(1/WINNER(CLOSE)<REF(1/WINNER(CLOSE),1) AND REF(1/WINNER(CLOSE),1)>REF(1/WINNER(CLOSE),2),120,0),30,0),STICK,colorred , linethick2;

同花顺秘密买点卖出买卖指标公式实例图解:

同花顺秘密买点卖出买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
凤凰平台app下载 河北11选5 500彩票网 幸运时时彩官网 河北快3 幸运时时彩开奖结果 上海时时乐 大发时时彩 福建11选5开奖 北京pk10