正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺主控K线均线战法指标公式

同花顺主控K线均线战法指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2019-09-17 来源:互联网
同花顺指标公式源码介绍:

同花顺主控K线均线战法指标公式:

N1:=6;N2:=16;N3:=34;N4:=40;
启动:EMA(C,N1),colorwhite,linethick1;
持股线:EMA(C,N2),coloryellow;
牛熊线:EMA(MA(CLOSE,3),N3),colorred;
长期线:EMA(C,N4),colormagenta;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,10,0),colorred;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorff00ff;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,7,0),colorff00ff;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008855;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF55;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(C>=持股线 AND C>=O,C,O,9,0),colorred;
STICKLINE(C>=持股线 AND C>=O,H,L,0,0),colorred;
Var11:=ZIG(3,6)>REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)<REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)<REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)<REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)<REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(C,2)-EMA(C,150);
买点1:=(Var11+Var13+Var15+Var17);
买点2:=(Var13+Var15+Var17);
卖点1:=(Var12+Var14+Var16+Var18);
卖点2:=(Var14+Var16+Var18);
STICKLINE( 买点1>0 ,H,L, 10,1),colorwhite,linethick1;STICKLINE( 买点1>0,O,C,6,0),colorwhite,linethick1;
STICKLINE( 买点2>0 ,H,L, 10,1),colorwhite,linethick1;STICKLINE( 买点2>0,O,C,6,0),colorred,linethick1;
STICKLINE( 卖点1>0,H,L, 11,5),colorblue,linethick1;STICKLINE( 卖点1>0,O,C,6,0),colorbrown,linethick1;
STICKLINE( 卖点2>0,H,L, 11,5),colorblue,linethick1;STICKLINE( 卖点2>0,O,C,6,0),colorwhite,linethick1;
DRAWTEXT(卖点2>0, H,'顶'),colorblue,linethick3;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
买卖差:=K-D;
BU:=CROSS(K,D);
多头排列:=启动>持股线 AND 启动>长期线 AND 持股线>长期线;
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
攻击:=BBI+3*STD(BBI,10),linethick1;
STICKLINE(1,C,O,0,0),colorwhite;
上线:=SMA(C,2.5,1);
下线:=SMA(C,6.5,1);
上线1:=SMA(C,6,2);
下线1:=SMA(C,8,2);
攻击:BBI+3*STD(BBI,10),linethick1;
STICKLINE( 上线>下线 AND (CLOSE>攻击),C,O,7,3),coloryellow;STICKLINE(上线>下线 AND (CLOSE>攻击),H,L,1,2),coloryellow;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:MA(K,3);
金叉:=CROSS(K,50);
DRAWTEXT(金叉>0 AND K<80 AND K>D AND OPEN>牛熊线 ,LOW*0.942,' 大胆作多'),colorred;

同花顺主控K线均线战法指标公式实例图解:

同花顺主控K线均线战法指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 智慧彩票投注 99棋牌 500万彩票网 幸运时时彩平台 湖北快3走势 亿信彩票官方网站 幸运时时彩平台 山东11选5 幸运时时彩