正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺建仓买卖指标公式

同花顺建仓买卖指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-09-11 来源:互联网
同花顺指标公式源码介绍:

同花顺建仓买卖指标公式:

生命线:MA(CLOSE,26),colorred,LINETHICK2,PRECIS2;
多头线:EMA(C,1.5),coloryellow,PRECIS2;
空头线:EMA(C,5),COLOR00FF00,PRECIS2;
均衡线:EMA(空头线,5),colorwhite,PRECIS2;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - MA(((100 * (HHV(HIGH,12) - CLOSE)) / (HHV(HIGH,12) - LLV(LOW,12))),12));
DRAWTEXT(CROSS(VAR1,MA(VAR2,12)),(LOW * 0.94),'↑买 '),color4440FF,ALIGN1;
DRAWTEXT(CROSS(MA(VAR2,12),VAR1),(HIGH * 1.05),'卖 '),colorFFFF34,ALIGN1;
Var3:=EMA(C,5);
Var4:=EMA(C,10);
Var5:=EMA(C,20);
Var6:=EMA(C,30);
Var7:=(Var3+Var4+Var5+Var6)/4;
Var8:=(Var7-REF(Var7,15))/REF(Var7,15)*100;
Var9:=EMA(Var8,8);
STICKLINE(C>=生命线 AND C>=O,C,O,10,0),COLOR0000ff,LAYER1;
STICKLINE(C>=生命线 AND C>=O,C,O,8,0),COLOR0000ff,LAYER1;
STICKLINE(C>=生命线 AND C>=O,C,O,4,0),COLOR0000ff,LAYER1;
STICKLINE(C>=生命线 AND C>=O,H,L,0.5,0),COLOR0000ff,LAYER1;//红强势
STICKLINE(Var8<1*REF(Var8,1),O,C,10,0),COLORffff00;
STICKLINE(Var8<1*REF(Var8,1),O,C,8,0),COLORffff00;
STICKLINE(Var8<1*REF(Var8,1),O,C,4,0),COLORffff00;
STICKLINE(Var8<1*REF(Var8,1),H,L,0.5,0),COLORffff00;//蓝下跌
STICKLINE(Var8>1*REF(Var8,1),O,C,10,0),COLORc8009f;
STICKLINE(Var8>1*REF(Var8,1),O,C,8,0),COLORc8009f;
STICKLINE(Var8>1*REF(Var8,1),O,C,4,0),COLORc8009f;
STICKLINE(Var8>1*REF(Var8,1),H,L,0.5,0),COLORc8009f;//紫调整
STICKLINE(Var8<1*REF(Var8,1) AND Var9>1*REF(Var9,1),O,C,10,0),COLOR00ff00;
STICKLINE(Var8<1*REF(Var8,1) AND Var9>1*REF(Var9,1),O,C,8,0),COLOR00ff00;
STICKLINE(Var8<1*REF(Var8,1) AND Var9>1*REF(Var9,1),O,C,4,0),COLOR00ff00;
STICKLINE(Var8<1*REF(Var8,1) AND Var9>1*REF(Var9,1),H,L,0.5,0),COLOR00ff00;//绿见顶
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,O,C,10,0),colorffffff,LAYER1;
STICKLINE(买进条件,O,C,8,0),colorffffff,LAYER1;
STICKLINE(买进条件,O,C,4,0),colorffffff,LAYER1;
STICKLINE(买进条件,H,L,0.5,0),colorffffff,LAYER1;//白买进
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,O,C,10,0),color00ffff,LAYER1;
STICKLINE(加码条件,O,C,8,0),color00ffff,LAYER1;
STICKLINE(加码条件,O,C,4,0),color00ffff,LAYER1;
STICKLINE(加码条件,H,L,0.5,0),color00ffff,LAYER1;//黄加仓
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF>9.8,O,C,10,1),COLOR0000ff,LAYER1;
STICKLINE(ZDF>9.8,O,C,8,1),COLOR0000ff,LAYER1;
STICKLINE(ZDF>9.8,O,C,4,1),COLOR0000ff,LAYER1;
STICKLINE(ZDF<-9.8,O,C,10,1),COLOR00ff00,LAYER1;
STICKLINE(ZDF<-9.8,O,C,8,1),COLOR00ff00,LAYER1;
STICKLINE(ZDF<-9.8,O,C,4,1),COLOR00ff00,LAYER1;

同花顺建仓买卖指标公式实例图解:

同花顺建仓买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
千禧彩票登陆 山东11选5走势 500万彩票 小米彩票登入 大资本网址 小米彩票开奖记录数据分析 小米彩票平台 亿信彩票是真的吗 亿信彩票开户 北京pk10