正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺买卖波段之王指标公式

同花顺买卖波段之王指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-05-25 来源:互联网
同花顺指标公式源码介绍:

同花顺买卖波段之王指标公式:

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
 VAR2:=REVERSE(VAR1);
 VAR3:=SMA(VAR1,5,1);
 K:=SMA(VAR3,3,1);
 D:=SMA(K,3,1);
 85,STICK,Linethick7,ColorFF0000;
 DRAWTEXT(CROSS(K,D) AND (D < 18),15,'买'),Color00FF00;
 DRAWTEXT(CROSS(D,K) AND (D > 75),85,'卖'),ColorFFFFFF;
 STICKLINE((K >= D),K,D,6,0),Color0000A8;
 STICKLINE((K >= D),K,D,5,0),Color0000C0;
 STICKLINE((K >= D),K,D,4,0),Color0000E0;
 STICKLINE((K >= D),K,D,3,0),Color0000F0;
 STICKLINE((K >= D),K,D,2,0),Color0000D0;
 STICKLINE((K >= D),K,D,1,0),Color8080FF;
 STICKLINE((K <= D),K,D,6,0),Color008800;
 STICKLINE((K <= D),K,D,5,0),Color009900;
 STICKLINE((K <= D),K,D,4,0),Color00AA00;
 STICKLINE((K <= D),K,D,3,0),Color00BB00;
 STICKLINE((K <= D),K,D,2,0),Color00CC00;
 STICKLINE((K <= D),K,D,1,0),Color00DD00;

同花顺买卖波段之王指标公式实例图解:

同花顺买卖波段之王指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 500万彩票 大资本网址 幸运时时彩 幸运时时彩 小米彩票网站 鼎鑫彩票投注 幸运时时彩 幸运时时彩官网 上海快3开奖