正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺双k线波段操盘指标公式

同花顺双k线波段操盘指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-05-08 来源:互联网
同花顺指标公式源码介绍:

同花顺双k线波段操盘指标公式:

DRAWGBK(DATE>900103,STRIP(RGB(43,33,100),RGB(83,73,200),1));
 SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100);
反弹确认线:EMA((LLV(L,5)+(((EMA(((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C),3)-((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C))*5)*0.8+LLV(L,5))+((EMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C,3)-((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C))*5))/3,5),coloryellow;
 量:=(CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21)) * 1.2 * CLOSE;
 量1:=EMA(量,3);
 量2:=EMA(量,5);
 量3:=EMA(量,7);
 STICKLINE(量1 >= 量2,量3,量1,10,0),color0000AA;
 STICKLINE(量1 >= 量2,量3,量1,7,0),color0000BB;
 STICKLINE(量1 >= 量2,量3,量1,6,0),color0000CC;
 STICKLINE(量1 >= 量2,量3,量1,5,0),color0000DD;
 STICKLINE(量1 >= 量2,量3,量1,4,0),color0000EE;
 STICKLINE(量1 >= 量2,量3,量1,3,0),color0000FF;
 STICKLINE(量1 <= 量2,量3,量1,10,0),colorFF0000;
 STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;
 STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;
 STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;
 STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;
 STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;
 STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;
 STICKLINE(量1 <= 量2,量3,量1,1,0),colorFFFF00;
 T1:=量2 >= 量3 AND 量1 < REF(量1,1);
 T2:=量2 < 量3 AND 量1 > REF(量1,1);
 STICKLINE(T1,量1,量3,10,0),colorFFBB11;
 STICKLINE(T1,量1,量3,7,0),colorFFCC22;
 STICKLINE(T1,量1,量3,5,0),colorFFDD33;
 STICKLINE(T1,量1,量3,3,0),colorFFEE44;
 STICKLINE(T1,量1,量3,1,0),colorFFFF55;
 STICKLINE(T2,量1,量3,10,0),color338FDD;
 STICKLINE(T2,量1,量3,8,0),colorFF00FF;
 STICKLINE(T2,量1,量3,1,0),color00DDFF;
 STICKLINE(T2,量1,量3,8,0),color00AAFF;
 STICKLINE(T2,量1,量3,6.6,0),color00BBFF;
 STICKLINE(T2,量1,量3,4.4,0),color00CCFF;
 STICKLINE(T2,量1,量3,3.3,0),color00DDFF;
 STICKLINE(T2,量1,量3,2.2,0),color00EEFF;
 STICKLINE(T2,量1,量3,1,0),color00FFFF;
 0,coloryellow;
 qs1:=IF(C>MA(C,4),1,0);
 qs2:=IF(C<MA(C,4),-1,0);
 qs3:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
 qs4:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
 qs:=qs1+qs2+qs3+qs4;
 STICKLINE((qs=-2 AND C<O),H,L,0,0),Color00FF00;
 STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,10,0),Color009900;
 STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,8,1),Color00C200;
 STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,4,0),Color00D600;
 STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,2,0),Color00FF00;
 STICKLINE((qs=-2 AND C>O),H,L,0,0),Color2492FF;
 STICKLINE((qs=-2 AND C>O),O,C,10,0),Color003E7B;
 STICKLINE((qs=-2 AND C>O),O,C,8,1),Color0053A6;
 STICKLINE((qs=-2 AND C>O),O,C,4,0),Color006AD5;
 STICKLINE((qs=-2 AND C>O),O,C,2,0),Color0984FF;
 STICKLINE((qs=0 AND C<O),H,L,0,0),ColorFFFFFF;
 STICKLINE((qs=0 AND C<O),O,C,10,0),ColorCCCCCC;
 STICKLINE((qs=0 AND C<O),O,C,8,1),ColorDEDEDE;
 STICKLINE((qs=0 AND C<O),O,C,4,0),ColorF6F6F6;
 STICKLINE((qs=0 AND C<O),O,C,2,0),ColorFFFFFF;
 STICKLINE((qs=0 AND C>O),H,L,0,0),Color009FFF;
 STICKLINE((qs=0 AND C>O),O,C,10,0),Color009FFF;
 STICKLINE((qs=0 AND C>O),O,C,8,1),Color00B5FF;
 STICKLINE((qs=0 AND C>O),O,C,4,0),Color00E4FF;
 STICKLINE((qs=0 AND C>O),O,C,2,0),Color00FFFF;
 STICKLINE((qs=2 AND C<O),H,L,0,0),ColorFF00FF;
 STICKLINE((qs=2 AND C<O),O,C,10,0),ColorBB00BB;
 STICKLINE((qs=2 AND C<O),O,C,8,1),colorFF5BFF;
 STICKLINE((qs=2 AND C<O),O,C,4,0),colorF900F9;
 STICKLINE((qs=2 AND C<O),O,C,2,0),ColorFF11FF;
 STICKLINE((qs=2 AND C>O),H,L,0,0),Color0000bb;
 STICKLINE((qs=2 AND C>O),O,C,10,0),Color000066;
 STICKLINE((qs=2 AND C>O),O,C,8,1),Color000077;
 STICKLINE((qs=2 AND C>O),O,C,5,0),Color000099;
 STICKLINE((qs=2 AND C>O),O,C,3,0),Color0000bb;
 MTM:=C-REF(C,1);
 DX:=100*EMA(EMA(MTM,4),4)/EMA(EMA(ABS(MTM),4),4);
 低吸:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0),ColorFFFFFF;
 LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
 DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),''),Color00E1E1;

同花顺双k线波段操盘指标公式实例图解:

同花顺双k线波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩开奖结果 小米彩票开奖 幸运时时彩 幸运时时彩 亿信彩票开奖记录数据分析 内蒙古快三走势图 小米彩票网站 幸运时时彩 鼎鑫彩票注册 福建11选5开奖