正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺箱体形态操作波段操盘指标公式

同花顺箱体形态操作波段操盘指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-04-16 来源:互联网
同花顺指标公式源码介绍:

同花顺箱体形态操作波段操盘指标公式:

箱顶: HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58),color00aaff;
 箱底: LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58),color00ff00;
 Var1:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
 Var2:=(3*Var1-2*SMA(Var1,5,1))*0.3;
 Var3:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
 Var4:=EMA(3*Var3-2*SMA(Var3,18,1),5);
 Var5:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
 Var6:=3*SMA(Var5,3,1)-2*SMA(SMA(Var5,3,1),5,1);
 Var7:=(INDEXC*2+INDEXH+INDEXL)/4;
 Var8:=EMA(Var7,13)-EMA(Var7,34);
 Var9:=EMA(Var8,5);
 VarA:=(Var8-Var9+箱底)*1;
 VarB:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);
趋势力度: VarB,colorffaa99;
 VarC:=箱底;
 STICKLINE(C>=O,C,O,7,0),colorred;
 STICKLINE(C>=O,C,O,4,0),COLOR7070ff;
 STICKLINE(C>=O,C,O,2,0),coloryellow;
 STICKLINE(C>=O,H,L,0,0),coloryellow;
 STICKLINE(C<=O,C,O,7,0),COLORFF2020;
 STICKLINE(C<=O,C,O,4,0),COLORFF6600;
 STICKLINE(C<=O,C,O,2,0),colorffcc66;
 STICKLINE(C<=O,H,L,0,0),colorffcc66;
 牛气冲天: STICKLINE(趋势力度>=VarC,VarC,趋势力度,4,0),colorred;
 STICKLINE(趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,VarC,趋势力度,4,1),colorwhite;
 趁机派发: STICKLINE(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,VarC,趋势力度,4,0),colorgreen;
 DRAWICON(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,趋势力度,2);
 熊气盖天: STICKLINE(趋势力度<VarC-0.5,VarC-0.5,趋势力度,8,1),coloryellow;
 转强信号:STICKLINE(趋势力度>REF(趋势力度,1) AND 趋势力度<Varc-0.5,Varc-0.5,趋势力度,2,0),colorred;
 MA3: MA(CLOSE,3),coloryellow;
 MA34: MA(CLOSE,34),colorwhite;
 DRAWTEXT(CROSS(MA3,箱底),LOW*0.95,'试'),colorffcc66;
 STICKLINE(CROSS(MA3,箱底),LOW*0.99,L*0.95,4,0),colorffcc66;
 DRAWTEXT(CROSS(MA3,MA34),LOW*0.95,'买'),colorff00ff;
 STICKLINE(CROSS(MA3,MA34),LOW*0.99,L*0.95,4,0),colorff00ff;
 DRAWTEXT(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.95,'追'),coloryellow;
 STICKLINE(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.99,箱顶*0.95,4,0),coloryellow;
 DRAWTEXT(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.05,'卖'),color00ff00;
 STICKLINE(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.03,H*1.0,4,0),color00ff00;
 DRAWTEXT(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.05,'顶'),colorwhite;
 STICKLINE(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.005,H*1.03,4,0),colorwhite

同花顺箱体形态操作波段操盘指标公式实例图解:

同花顺箱体形态操作波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
山东11选5走势 亿信彩票注册 贵州快3走势 67娱乐系统 福建11选5开奖 亿信彩票平台 福建11选5开奖 亿信彩票平台 北京pk10 幸运时时彩