正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 同花顺指标公式 > 同花顺星空断层BOLL波段操盘指标公式

同花顺星空断层BOLL波段操盘指标公式

同花顺指标公式源码概况:
  • 指标类别: 同花顺指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-04-16 来源:互联网
同花顺指标公式源码介绍:

同花顺星空断层BOLL波段操盘指标公式:

A5:MA(C,5),color999999,POINTDOT,LINETHICK1;
 A20:MA(C,20),colorblue;
 A60:=MA(C,60),color0111FF;
 A1:=MA(C,1);
 DEA:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),COLORFF7FFF,LINETHICK1;
 PARTLINE(A60,A60>REF(A60,1),color0111FF,A60<REF(A60,1),color009000);
 FILLRGN(A5,DEA,DEA>REF(DEA,1) AND A1>A5,color0999ff,DEA>REF(DEA,1) AND A1<A5 AND A5>=REF(A5,1),COLOR222222,DEA>REF(DEA,1) AND A1<A5 AND A5<REF(A5,1),color222222);
 FILLRGN(A5,DEA,DEA<REF(DEA,1) AND A1>A5,color009000,DEA<REF(DEA,1) AND A1<A5,color222222,DEA<REF(DEA,1),COLOR222222);
 PARTLINE(DEA,A1>=DEA,colorFFFFFF,A1<DEA,colorFF9909),LINETHICK2;
 PARTLINE(A5,A5>=REF(A5,1),color111FFF,A5<REF(A5,1),Color00f000),LINETHICK2;
 N=20;
 P=2;
 MID:=MA(CLOSE,N),color999999,POINTDOT,LINETHICK1;
 UPPER:=MID + P*STD(CLOSE,N),color999999;
 LOWER:=MID - P*STD(CLOSE,N),color999999;
 PARTLINE(UPPER,A1>=UPPER,color009000,A1<UPPER,Color999999),LINETHICK1;
 PARTLINE(LOWER,A1<=LOWER,color009000,A1>LOWER,Color999999),LINETHICK1;

同花顺星空断层BOLL波段操盘指标公式实例图解:

同花顺星空断层BOLL波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票注册 幸运时时彩平台 500彩票网 安徽快3走势 荣鼎彩手机app下载 北京快3 千禧彩票登陆 大乐购彩票计划群 安徽快3计划 幸运时时彩开奖结果