正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信金牛财入波段操盘指标公式

通达信金牛财入波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-03-01 来源:互联网
通达信指标公式源码介绍:

通达信金牛财入波段操盘指标公式:

VAR1:=1;
 VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
 高位:90,COLORFFFF00;
 低位:20,COLORMAGENTA;
 VAR4:=LLV(LOW,5);
 VAR5:=HHV(HIGH,4);
 C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
 C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
 H1:IF( CROSS(C2,C1),C2,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;
 F1_:IF(CROSS(C2,C1),C2,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;
 DRAWTEXT(CROSS(C1,C2),REF(C2,1),'种金'),COLORRED;
 DRAWTEXT(CROSS(C2,C1),REF(C1,1),'收获'),COLORGREEN;
 H2:IF( CROSS(C1,C2),C1,DRAWNULL),CROSSDOT,LINETHICK7,COLORMAGENTA;
 F2_:IF(CROSS(C1,C2),C1,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORYELLOW;
 DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
 DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
 DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
 DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
 条件:=CROSS(C1,C2) AND C1<40;
 条件0:=CROSS(C2,C1) AND C1>90;
 TJ1:=CROSS(C1,C2);
 TJ2:=CROSS(C2,C1);
 TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
 TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
 DRAWTEXT(条件,20,'买'),COLORWHITE;
 DRAWTEXT(条件0,85,'卖'),COLORYELLOW;
 DRAWTEXT(CROSS(C1,75),70,'开始冲顶'),COLORWHITE;

通达信金牛财入波段操盘指标公式实例图解:

通达信金牛财入波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩官网 亿信彩票登陆 幸运时时彩 小米彩票主页 幸运时时彩 大发时时彩 亿信彩票主页 河北快3代理 山东群英会选号技巧 山东群英会手机版