正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信超赢鬼脸波段操盘指标公式

通达信超赢鬼脸波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2019-02-24 来源:互联网
通达信指标公式源码介绍:

通达信超赢鬼脸波段操盘指标公式:

JJ:=(CLOSE+HIGH+LOW)/3;
 A:=EMA(JJ,10);
 B:=REF(A,1);
 STICKLINE(A>B,A,B,5,0),COLORYELLOW;
 STICKLINE(A<B,A,B,5,0),COLORBLUE;
 M1:EMA(CLOSE,3);
 M2:EMA(CLOSE,8);
 M3:EMA(M2,13);
 M4:EMA(M2,55);
 VAR1:=EMA(M3,55);
 M5:EMA(M4,81), COLORRED,LINETHICK2;
 
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
 VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
 DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
 DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;
 VAR4:=REF(CLOSE,1);
 VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
 VAR6:=CROSS(79,VAR5);
 VAR7:=FILTER(VAR6,4);
 DRAWICON(VAR7,HIGH*1.035,2);
 DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;
 A7:=(2*C+H+L)/4;
 VAR10:=LLV(LOW,34);
 VAR11:=HHV(HIGH,34);
 SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
 SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
 DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
 COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
 DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
 COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
 REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
 OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
 D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
 DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;
 VAR111:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
 VAR222:=REF(VAR111,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR333:=REF(VAR222,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR444:=REF(VAR333,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR555:=REF(VAR444,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR666:=REF(VAR555,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR777:=REF(VAR666,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR888:=REF(VAR777,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR999:=REF(VAR888,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VARA:=REF(VAR999,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 STICKLINE(VAR111 OR VAR222 OR VAR333 OR VAR444 OR VAR555 OR VAR666 OR VAR777 OR VAR888 OR VAR999 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;
 VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
 VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR1110:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR1111:=REF(VAR1110,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR1112:=REF(VAR1111,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR1113:=REF(VAR1112,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR1114:=REF(VAR1113,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR1115:=REF(VAR1114,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR1116:=REF(VAR1115,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 VAR1117:=REF(VAR1116,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
 VAR1118:=REF(VAR1117,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
 STICKLINE(VARD OR VARE OR VARF OR VAR1110 OR VAR1111 OR VAR1112 OR VAR1113 OR VAR1114 OR VAR1115 OR VAR1116 OR VAR1117 OR VAR1118,CLOSE,REF(CLOSE,1),3,1),COLORLIBLUE;
 VAR1119:=REF(VARD OR VARE OR VARF OR VAR1110 OR VAR1111 OR VAR1112 OR VAR1113 OR VAR1114 OR VAR1115 OR VAR1116 OR VAR1117 OR VAR1118,1) AND VAR111;
 STICKLINE(VAR1119,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORMAGENTA;
 VAR111A:=REF(VAR111 OR VAR222 OR VAR333 OR VAR444 OR VAR555 OR VAR666 OR VAR777 OR VAR888 OR VAR999 OR VARA OR VARB OR VARC,1) AND VARD;
 STICKLINE(VAR111A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR008800;

通达信超赢鬼脸波段操盘指标公式实例图解:

通达信超赢鬼脸波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
山东群英会怎么玩 北京pk10 北京快3 疯狂斗牛 500万彩票 快3平台 大资本平台 鼎鑫彩票平台 河北快3基本走势 小米彩票投注