正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信精品MACD指标公式

通达信精品MACD指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-02-21 来源:互联网
通达信指标公式源码介绍:

通达信精品MACD指标公式:

DIF:EMA(CLOSE,9)-EMA(CLOSE,18);
DEA:EMA(DIF,7),LINETHICK1;
MACD:=2*(DIF-DEA);
STICKLINE(MACD>=0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0,0 ),COLORFFFF00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0,0 ),COLORFFFF00;
IF(DIF<0,DIF,0),COLORRED,LINETHICK1;
 IF(DIF<0,0,DIF),COLORRED,LINETHICK1;
 IF(DIF<DEA,DIF,DEA),COLOR00FF00,LINETHICK1;
 IF(DIF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;
 金叉:=CROSS(DIF,DEA) AND DIF<0.3;
 STICKLINE(金叉,0,-0.38,3,0),COLOR0000FF;

通达信精品MACD指标公式实例图解:

通达信精品MACD指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
99彩票导航网 500彩票网 500彩票网 北京赛车pk10玩法 亿信彩票网 大资本网址 博乐彩票 河北11选5 亿信彩票是真的吗 湖北快3走势