正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信红绿波段趋势操盘指标公式

通达信红绿波段趋势操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-02-21 来源:互联网
通达信指标公式源码介绍:

通达信红绿波段趋势操盘指标公式:

买线:EMA(C,2),COLOR000999;
 卖线:EMA(SLOPE(C,21)*20+C,42),POINTDOT,COLORYELLOW;
 BUY1:=CROSS(买线,卖线);
 SEL1:=CROSS(卖线,买线);
 DRAWTEXT(SEL1,HIGH+0.1,'◎'),COLORWHITE,LINETHICK5;
 STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),COLORRED;
 STICKLINE(买线>=卖线,CLOSE,OPEN,4,1),COLORRED;
 STICKLINE(买线>=卖线,CLOSE,OPEN,4,1),COLORBROWN;
 STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORFFFF00;
 STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLOR00FF00;
 STICKLINE(买线<卖线,LOW,HIGH,0.1,1),COLOR00FF00;
 STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,6,0),COLORYELLOW;
 限制:=EMA((((H+C)/2+L+(C+L)/2)/3-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,89),2)) /(EMA(HHV (((H+C)/2+L+(C+L)/2)/3,21),2)-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,89),2)),8)*100;
 平衡:=SMA(EMA(SMA((C+L)/2,3,1),3),5,1);
 DRAWTEXT(FILTER(平衡>REF(平衡,1)AND HHV(MA((H+C)/2,13),10)<REF(HHV(MA((H+C)/2,13),10),1)AND((C+L)/2)>REF((C+L)/2,1),5)AND 限制<88,L*0.98,' ------'),COLORRED;

通达信红绿波段趋势操盘指标公式实例图解:

通达信红绿波段趋势操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩平台 百万彩票 500万彩票导航网 亿信彩票投注 幸运时时彩开奖结果 幸运时时彩 北京pk10 500万彩票 小米彩票网址多少 幸运时时彩开奖结果