正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信凯恩斯工作线指标指标公式

通达信凯恩斯工作线指标指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 均线
  • 画线方法: 主图
  • 日期:2019-02-19 来源:互联网
通达信指标公式源码介绍:

通达信凯恩斯工作线指标指标公式:

七天线:MA(C,7),COLORGRAY;
 工作线:(EMA(C,14)) ,POINTDOT,LINETHICK4,COLORYELLOW;
 生命线:(MA(C,25)),LINETHICK2,;
 不惑线:(MA(C,40)),;
 姊妹线:(EMA(C,56)),,POINTDOT,COLORWHITE;
 A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
 A4:=EMA(C,10);
 A5:=REF(C,2);
 A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
 A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
 A8:=LLV(L,21);
 A9:=HHV(H,21);
 A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
 A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
 A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
 A13:=LLV(L,55);
 A14:=HHV(H,34);
 A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
 A16:=(A11 + A15) / 2;
 A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
 A18:=EMA(A16,5);
 A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
 A20:=CROSS(A10,A11);
 A21:=(CROSS(A10,A19)) AND (A19 < 30);
 A22:=A21 * 0.6;
 A23:=((C + L) + H) / 3;
 A24:=EMA(A23,6);
 A25:=EMA(A24,5);
 A26:=CROSS(A24,A25);
 DRAWICON(A26,(LOW / 1.015),1),LINETHICK2,;
 DRAWTEXT(CROSS(A4,A3),L*0.9,'线上阴线买|买错也要买!线下阳线卖|卖错也要卖!'),LINETHICK4,COLORYELLOW;
 STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED;
 STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED;
 STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED;
 STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED;
 STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN;
 STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN;
 STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN;
 STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN;

通达信凯恩斯工作线指标指标公式实例图解:

通达信凯恩斯工作线指标指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票开户 大发时时彩 极速3D彩票 鼎鑫彩票投注 北京pk10 幸运时时彩 奔驰彩票开奖 小米彩票网址 小米彩票代理 山东群英会手机版