正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信买卖波段操盘指标公式

通达信买卖波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-02-07 来源:互联网
通达信指标公式源码介绍:

通达信买卖波段操盘指标公式:

EMA13:EMA(C,13),COLORWHITE;
 EMA21:EMA(C,21),COLORYELLOW;
EMA34:EMA(C,34),COLORFF00FF;
 EMA60:MA(C,60),COLORFFCC66;
 X1:=(C+L+H)/3;
 X2:=EMA(X1,6);
 X3:=EMA(X2,5);
 STICKLINE(X2>X3 AND C>EMA13,LOW,HIGH,0.1,1),COLORRED;
 STICKLINE(X2>X3 AND C>EMA13,CLOSE,OPEN,3,1),COLORRED;
 STICKLINE(X2<X3 AND C<EMA13,LOW,HIGH,0.1,1),COLORFFFF52;
 STICKLINE(X2<X3 AND C<EMA13,CLOSE,OPEN,3,0),COLORFFFF52;
 GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5));
 GR2:=EMA13>EMA21 AND EMA21>EMA34 AND EMA13>REF(EMA13,1);
 GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
 GR4:=H=HHV(H,GR1);
 GR5:="MACD.MACD"(9,17,8)<REF("MACD.MACD"(9,17,8),1);
 GR6:=GR2 AND GR3 AND GR4;
 GR7:=GR2 AND GR3 AND GR4 AND GR5;
 GR8:=GR6 AND GR7;
 LC := REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*V/CAPITAL;
 BB13:=ATAN(EMA13-REF(EMA13,1))*3.1416*10;
 EMA8:=EMA(C,8);
 AA1:=AMOUNT/VOL;
 BB1:=L<AA1*0.9;
 CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
 DD1:=L<MA(C,6)*0.921;
 EE1:=VOL<MA(V,5)*1.5;
 FF1:=BB1 AND CC1 AND DD1 AND EE1;
 DRAWTEXT(FF1,L*0.99,'买点'),COLOR00FF00;
 STICKLINE(FF1,H,L,0.3,0),COLOR00FF00;
 STICKLINE(FF1,O,C,3,1),LINETHICK2,COLOR00FF00;
 A2:=(C-REF(C,1))/REF(C,1)*100<1.02;
 A3:=H>MA(C,5)*1.12;
 AA:= A2 AND A3;
 DRAWTEXT(AA,H*1.05,'卖点'),COLORFF0000;
 STICKLINE(AA,H,L,3,0),COLORFF0000;

通达信买卖波段操盘指标公式实例图解:

通达信买卖波段操盘指标公式

 

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
北京pk10 财神汇彩票计划群 500彩票网 小米彩票网址 五分时时彩 北京pk10 一分时时彩官网 大资本平台 上海11选5走势 幸运时时彩官网