正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信涨停先锋抄底指标公式

通达信涨停先锋抄底指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-02-01 来源:互联网
通达信指标公式源码介绍:

通达信涨停先锋抄底指标公式:

A4:=MA(CLOSE,20);
 A5:=(CLOSE > MA(CLOSE,5));
 A6:=(MA(CLOSE,5) > MA(CLOSE,10));
 A7:=(CLOSE > MA(CLOSE,10));
 A8:=(MA(CLOSE,5) > MA(CLOSE,20));
 A9:=(CLOSE > MA(CLOSE,20));
 A10:=REF(A4,1);
 A11:=(A4 > A10);
 {AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 - 10))) + IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 - 10)))/50;}
风向标:MA((((((IF(A5,100,0) + IF(A6,100,0)) + IF(A7,100,0)) + IF(A8,100,0)) + IF(A9,100,0)) + IF(A11,100,0))/6,3.5);
 {VARR:=REF(CLOSE,1);强弱方向:=SMA(MAX(CLOSE-VARR,0),5,1)/SMA(ABS(CLOSE- VARR),5,1)*100,COLORYELLOW;}
 {80, POINTDOT,COLORBLUE,LINETHICK2;
 70, POINTDOT,COLORWHITE,LINETHICK2;
 20, POINTDOT,COLORGREEN,LINETHICK2;
 {10, POINTDOT,COLORBLUE,LINETHICK2};
航向: MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,3,1)-2*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,3,1),3);
选股一帆风顺:IF(风向标<35 AND 航向<35 AND CROSS(风向标,航向),60,0);
 DRAWICON(风向标<35 AND 航向<35 AND CROSS(风向标,航向),选股一帆风顺,25);
 DRAWTEXT(风向标<35 AND 航向<35 AND CROSS(风向标,航向),0,'扬帆');

 通达信涨停先锋抄底指标公式实例图解:

通达信涨停先锋抄底指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
鼎鑫彩票投注 内蒙古快三走势图 亿信彩票官方网址 一分时时彩官网 快3平台 幸运时时彩 一分时时彩官网 鼎鑫彩票注册 亿信彩票官方网站 幸运时时彩开奖结果