正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信机构建仓指标公式

通达信机构建仓指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-01-26 来源:互联网
通达信指标公式源码介绍:

通达信机构建仓指标公式:

N:=9;M1:=3;M2:=3;P:=9;
 RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 K:=SMA(RSV,M1,1),COLORRED,LINETHICK2;
 D:=SMA(K,M2,1),COLOR00FF00;
 JJ:=P*(3*D-2*K),COLOR00FF00;
 J:=((3 * K) - (2 * D));
 MAIRU:= CROSS(K,D) AND K<20;
 MAICHU:= CROSS(D,K) AND D>80;
 VAR2:=REF(LOW,1);
 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
 VAR5:=LLV(LOW,30);
 VAR6:=HHV(VAR4,30);
 VAR7:=IF(MA(CLOSE,58),1,0);
 VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
 VAR9:=IF(VAR8>100,100,VAR8);
 吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORF00FF0;
 快线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORFF937F;
 慢线:SMA(快线,M1,1),COLORRED,LINETHICK2;
 空:SMA(慢线,M2,1),COLOR00FF00;
牛股:IF(BARSLAST(CROSS(慢线,空))<P AND BARSLAST(CROSS(空,慢线))<P AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
 STICKLINE(牛股,0,90,6,1),LINETHICK4,STICK,COLORFF937F;
 BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
 买:STICKLINE(BB,0,20,7,1),COLORYELLOW;
 AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
 卖:STICKLINE(AA,80,100,7,1),COLOR00FF00;

通达信机构建仓指标公式实例图解:

通达信机构建仓指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
一分时时彩 幸运时时彩官网 小米彩票导航 北京pk10 幸运时时彩官网 北京pk10 大资本平台 奔驰彩票开奖 北京pk10 幸运时时彩