正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信买卖提示波段操盘指标公式

通达信买卖提示波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2019-01-22 来源:互联网
通达信指标公式源码介绍:

通达信买卖提示波段操盘指标公式:

N:=9;
 随机值:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 KSMA:=SMA(随机值,3,1);
 DSMA:=SMA(KSMA,3,1);
 M1:=N-1;
 F:=HHV(HIGH,M1)-LLV(LOW,M1);
 K:=KSMA/3*2+(CLOSE-LLV(LOW,M1))/F*100/3;
 D:=DSMA/3*2+K/3;
 J:=3*K-2*D;
 X1:=(J*9+DSMA*12-KSMA*14)*F/700+LLV(LOW,M1);
 X3:=IF(CLOSE>500,100,1);
 X4:=IF(CLOSE>500,1,10);
 高价:(F*80/100+LLV(LOW,M1)),LINETHICK2;
 现价:X1,COLORRED;
 KD:((DSMA*3-KSMA*2)*F/100+LLV(LOW,M1)),COLORFF00FF;
 低价:(F*20/100+LLV(LOW,M1)),LINETHICK2;
 MA13:=MA(X1,13);
 买1:=CROSS(现价,KD) AND KDJ.J<20;
 买2:=CROSS(现价,低价) AND KDJ.J<30;
 卖1:=CROSS(高价,现价) AND KDJ.J>80;
 卖2:=CROSS(KD,现价) AND KDJ.J>80;
 LIFE1:MA(C,13),COLORYELLOW,POINTDOT,LINETHICK5;
 LIFE2:MA(X1,55),CROSSDOT,LINETHICK2;
 DRAWTEXT(买2,L*0.99, '▲买1'),COLORRED;
 DRAWTEXT(买1,L*0.99, '△买2'),COLORYELLOW;
 DRAWTEXT(卖1,H*1.02, '◆卖1'),COLORGREEN;
 DRAWTEXT(卖2,H*1.02, '◇卖2'),COLORCYAN;

通达信买卖提示波段操盘指标公式实例图解:

通达信买卖提示波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩官网 小米彩票开奖记录数据分析 北京pk10 亿信彩票平台 小米彩票开奖记录数据分析 小米彩票开奖直播网 500彩票网 贵州快3走势 500彩票网 迪士尼彩乐园开户