正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信庄家吸筹指标公式

通达信庄家吸筹指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-01-08 来源:互联网
通达信指标公式源码介绍:

通达信庄家吸筹指标公式:

N:=26;
TYP1 := (HIGH + LOW + CLOSE)/3;
(TYP1-MA(TYP1,N))/(0.015*AVEDEV(TYP1,N));
LC:=REF(CLOSE,1);
止损价位:(LC*1.0035*97+0.2)/99.65,COLOR03B4EC,LINETHICK0;
RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
 R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 A:=SMA(R,3,1);
 B:=SMA(A,3,1);
 CCC:=(B/2+40)*1.1;
 D:=SMA(CCC,3,1);
 RR8:=MA(CLOSE,27);
 RR9:=(CLOSE-RR8)/RR8*100;
 RRA:=MA(RR9,2);
 RRB:=BARSLAST(CROSS(-10,RRA)=1);
 RRD:=RRA<-10 AND RRB>3;
 TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
 VAR2:=REF(LOW,1);
 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
 VAR5:=LLV(LOW,13);
 VAR6:=HHV(VAR4,13);
 VAR7:=IF(MA(CLOSE,34),1,0);
 VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
 VAR9:=IF(VAR8>100,100,VAR8);
 STICKLINE(CROSS(D,RSI5),50,0,8,0),COLORRED;
 STICKLINE(CROSS(80,RSI5),-50,0,8,0),COLORGREEN;
买入:-100,COLORWHITE;
 DRAWTEXT(CROSS(CCI,买入),-110,'买'),COLOR03B4EC,LINETHICK1;
 D2:-100,COLORWHITE;
 D1:-220,COLORYELLOW;
 D3:100,COLORRED;
 【回抽】:IF(CROSS(D,RSI5),50,0),STICK,COLORRED;
 【逃命】:IF(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;
庄家吸筹:VAR9,LINETHICK0,COLORYELLOW;
 STICKLINE(VAR9>-120,0,VAR9,3,0),COLOR338FDD;
 STICKLINE(VAR9>-120,0,VAR9,2.7,0),COLOR00AAFF;
 STICKLINE(VAR9>-120,0,VAR9,2.3,0),COLOR00BBFF;
 STICKLINE(VAR9>-120,0,VAR9,2,0),COLOR00CCFF;
 STICKLINE(VAR9>-120,0,VAR9,1.8,0),COLOR00DDFF;
 STICKLINE(VAR9>-120,0,VAR9,1.5,0),COLOR00EEFF;
 STICKLINE(VAR9>-120,0,VAR9,1,0),COLOR00FFFF;

通达信庄家吸筹指标公式实例图解:

通达信庄家吸筹指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
小米彩票手机app下载 北京pk10 吉林快3代理 亿信彩票官方网站 幸运时时彩 北京两步彩 广西快3开奖 鼎鑫彩票投注 广西快3 荣鼎彩手机app下载