正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信金牌黑马波段操盘指标公式

通达信金牌黑马波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-01-03 来源:互联网
通达信指标公式源码介绍:

通达信金牌黑马波段操盘指标公式:

A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2);
黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
 反切线:100-EMA(A1,5),LINETHICK2,COLOR00FF00;
 A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
 A3:=EMA(C,5);
 A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线: (EMA(4*SMA(A4,6,1)-3*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,COLORYELLOW;
 A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
 DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;
 DRAWTEXT(CROSS(趋势线,黑马线)AND 黑马线>20 AND 黑马线<A5,黑马线,'黑马');
 DRAWTEXT(CROSS(趋势线,0) AND 黑马线<40,5,'大黑马');
底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;
 机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),LINETHICK2,COLORE66878;
 大势已去:IF(CROSS(黑马线,A1) AND 黑马线>70 AND 趋势线>80,90,100),LINETHICK2,COLORE66878;
 50,LINETHICK3,COLORE66878,POINTDOT;
 70,COLORYELLOW,POINTDOT;

通达信金牌黑马波段操盘指标公式实例图解:

通达信金牌黑马波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
小米彩票代理 小米彩票网址 幸运时时彩开奖结果 北京pk10 幸运时时彩开奖结果 澳彩网彩票注册 奔驰彩票开奖 上海11选5 吉林快3代理 小米彩票娱乐