正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信发现主力涨停指标公式

通达信发现主力涨停指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 大势
  • 画线方法: 主图
  • 日期:2018-12-21 来源:互联网
通达信指标公式源码介绍:

通达信发现主力涨停指标公式:

换手:=V*100/CAPITAL;
 主力:=MA(换手,4);
大户:=MA(换手,9);
 中户:=MA(换手,17);
散户:=MA(换手,34);
 均量:=(主力+大户+中户+散户)/4;
 主力能量:=(主力-均量);
 操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORRED;
 减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORRED;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORGREEN;
 寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORGREEN; 0,POINTDOT,COLORWHITE;
 A:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
 N:=IF((A > 0.35),6,65);
 B:=((-((100)*(HHV(H,N) - C))/(HHV(HIGH,N) - LLV(L,N))));
 CROSS(B,-2);
 现价:=(C+L+H)/3;
 AO := SMA (现价,5,1)-SMA(现价,13,1);
 AC : AO-SMA(AO, 3,1),LINETHICK2,COLORMAGENTA;
 IF(AC<REF(AC,1),AC,DRAWNULL)LINETHICK2,COLORBLUE;

通达信发现主力涨停指标公式实例图解:

通达信发现主力涨停指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
上海快3开奖 鼎鑫彩票注册 一分时时彩官网 鼎鑫彩票投注 亿信彩票开奖记录数据分析 北京pk10 五分时时彩 河北快3开奖 小米彩票平台 北京pk10