正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信涨停追指标公式

通达信涨停追指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2018-12-18 来源:互联网
通达信指标公式源码介绍:

通达信涨停追指标公式:含有未来函数

R1:=150*WINNER(CLOSE*0.95);
 VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
 VAR4:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;
 VAR5:=EMA(CLOSE,2)-EMA(CLOSE,120);
 VAR6:=EMA(VAR5,68);
 VAR7:=(VAR5+VAR6);
 敢死:=POW(VAR7,3)*0.1+POW(VAR7,1);
 核心:=MA(敢死,30),COLORRED,;
涨停:=1;{DYNAINFO(14)>0.096;}
 警:涨停*核心/5,COLORRED,LINETHICK2;
 Y:MA(警,6),COLORRED,LINETHICK2;
 IF(Y<REF(Y,1),Y,DRAWNULL),COLORBLUE,LINETHICK2;
 Y1:警-Y,COLORBROWN;
 IF(警<REF(警,1),警,DRAWNULL),COLORBLUE,LINETHICK2;
 {STICKLINE(CROSS(MA(警,1),MA(警,2)),0,警,1,0),COLORYELLOW;}
 G:=C>=INTPART(REF(C ,1 )*1.08*100+0.5)/100;
 G1:=G*核心/5;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=(SMA(RSV,3,1));
 D:=(SMA(K,3,1));
 KK:=INTPART(SMA(RSV,3,1));
 DD:=INTPART(SMA(K,3,1));
 N:=KK+DD;
 涨停信号:ABS((10000*(C-REF(C,1))/REF(C,1)>995)*G1),COLORGREEN;
 促击:FILTER(BACKSET(涨停信号,2),2)*G1,COLORGREEN;
 预涨停:IF(CROSS(N,100),ABS(警),0),COLORYELLOW;
 DRAWTEXT(CROSS(N,100),预涨停*1.1,'预'),COLORCYAN;
 DRAWTEXT(涨停信号>0,涨停信号*1.1,'停'),COLORCYAN;

通达信涨停追指标公式实例图解:

通达信涨停追指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票网址多少 北京pk10 广西快3 亿信彩票官网 小米彩票开奖 幸运时时彩 五分时时彩 亿信彩票平台 优优彩票APP 小米彩票开奖