正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信低买高卖成功率CCI优化版指标公式

通达信低买高卖成功率CCI优化版指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2018-12-10 来源:互联网
通达信指标公式源码介绍:

通达信低买高卖成功率CCI优化版指标公式:

N:=14;
N1:=3;
TYP:=(HIGH + LOW + CLOSE)/3;
 CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),LINESTICK,COLORRED,LINETHICK2;
 跌:IF(CCI<REF(CCI,1),CCI,DRAWNULL),COLORGREEN,LINETHICK2;
 DRAWICON(CROSS(200,CCI),250,27);
 DRAWICON( CROSS(CCI,-200),-250,26);
 转强:STICKLINE(CCI>0,0,CCI,2,0),COLOR770077;
 STICKLINE(CCI>0,0,CCI,1.5,0),COLOR990099;
 STICKLINE(CCI>0,0,CCI,0.8,0),COLORBB00BB;
 STICKLINE(CCI>0,0,CCI,0.3,0),COLORFF00FF;
 转弱:STICKLINE(CCI<0,0,CCI,2,0),COLOR888800;
 STICKLINE(CCI<0,0,CCI,1.5,0),COLORAAAA00;
 STICKLINE(CCI<0,0,CCI,0.8,0),COLORDDDD00;
 STICKLINE(CCI<0,0,CCI,0.3,0),COLORFFFF00;
 弱转强:=STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,2,0),COLOR00DFDF;
 STICKLINE(弱转强,-150,0,7,0),COLORYELLOW;
 STICKLINE(弱转强,-150,0,4,0),COLOR000099;
 STICKLINE(弱转强,-150,0,2,0),COLOR0000BB;
 STICKLINE(弱转强,-150,0,1,0),COLOR0000DD;
 STICKLINE(弱转强,-210,0,0.9,0),COLOR0000FF;
 DRAWTEXT(弱转强,-210,'买'),COLORYELLOW;
 强转弱:=STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,2,0),COLORGREEN;
 STICKLINE(强转弱,150,0,7,0)COLORWHITE;
 STICKLINE(强转弱,150,0,4,0),COLOR009900;
 STICKLINE(强转弱,150,0,2,0),COLOR00BB00;
 STICKLINE(强转弱,150,0,1,0),COLOR00DD00;
 STICKLINE(强转弱,210,0,0.9,0),COLOR00FF00;
 DRAWTEXT(强转弱,210,'卖'),COLORGREEN;
 天顶线:=200,COLORRED;
 地底线:-200,COLORCYAN;
 牛熊线:100,POINTDOT,LINETHICK3,COLORWHITE;
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
 BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
 BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
 MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
 MN:=MA(MM,3);
 VAR24:=LLV(LOW,36);
 VAR25:=HHV(HIGH,30);
 VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;
 {底背离:= IF((VAR26<10),-100,-150), COLORYELLOW,LINETHICK1;}
 底背离:IF(MN<-4 ,-100,-150),COLORYELLOW,LINETHICK1;
 顶背离: IF((VAR26>90),150,200), COLORGREEN,LINETHICK1;
 量能:MA(100*(CLOSE- LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),N1),COLORYELLOW,LINETHICK1;

通达信低买高卖成功率CCI优化版指标公式实例图解:

通达信低买高卖成功率CCI优化版指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿信彩票导航 大资本平台 500彩票网 内蒙古快三走势图 亿信彩票开奖记录数据分析 大发时时彩 福建11选5官网 内蒙古快3计划 幸运时时彩平台 大资本登录