正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信分时涨停指标公式

通达信分时涨停指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2018-11-08 来源:互联网
通达信指标公式源码介绍:

通达信分时涨停指标公式:

Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
 天:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
 DRAWICON(CROSS((C/天),1.01),25,3);
 STICKLINE(CROSS((C/天),1.01),25,0,2,0), ,COLORYELLOW;
VAR1:=REF(CLOSE,3.5);
 VAR2:=REF(CLOSE,1);
 VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
 Q2:=(CLOSE-LLV(LOW, 21))/(HHV(HIGH, 21)-LLV(LOW, 21))*100;
 Q3:=SMA(Q2, 9, 1);
 Q4:=SMA(Q3, 3, 1);
 Q8:=HHVBARS(HIGH, 50);
 Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
 快线: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
 慢线:EMA(Q3, 3),COLORRED;
 DRAWBAND(快线,RGB(115,95,120),慢线,RGB(95,120,115));
 A:=VOL*CLOSE;
 B:=SUM(A,3.52)/SUM(VOL,3.82);
 B1:=EMA(B,13);
 主力线:(B-B1)*191/B+50,COLORMAGENTA;
多头:3*Q3-2*Q4,COLORRED;
 VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
 空头: SMA(VAR12,3,1),COLORGREEN;
 DRAWTEXT(CROSS(慢线, 多头) AND REF(多头,1)>80, REF(多头,3), '*顶'),COLORRED,LINETHICK5;
 ●关注: DRAWTEXT(REF(CROSS(空头,慢线),25) AND 空头>1.005*慢线,慢线,'●关注'),COLORBLUE,LINETHICK1;
 ★关注: DRAWTEXT(REF(CROSS(慢线,多头),82) AND 慢线>1.3*多头,多头,'★关注'),LINETHICK1;
 ★追涨: DRAWTEXT(REF(CROSS(多头,慢线),1) AND 多头>1.3*慢线,慢线,'★追涨'),COLORRED,LINETHICK1;
 ★抄底:IF(CROSS(多头,慢线) AND 快线>=REF(快线,1) AND 多头>=REF(多头,1)
 AND 慢线<38.2 AND 慢线>=REF(慢线,1) AND COUNT(REF(快线,1)<REF(快线,2) OR REF(慢线,1)<REF(慢线,2) OR REF(多头,1)<REF(多头,2),3)>=2,30,0),COLORMAGENTA;
 DRAWTEXT(CROSS(多头, 8) AND Q10<-13,20,'*大底'),COLORYELLOW,LINETHICK5;
 ★逃亡:IF(快线< REF(快线,1) AND 快线>61.8,70,100),COLORBLUE;
 50,POINTDOT,COLORWHITE;
 AZ1:=AMOUNT/VOL/100;
 AZ2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
 AZ3:=SUM(AMOUNT,40)/AZ1/100;
 AZ4:=SUM(AMOUNT,80)/AZ1/100;
 BZ1:=DMA(AZ2,VOL/AZ3);
 BZ2:=DMA(AZ2,VOL/AZ4);
 BZ3:=(CLOSE-BZ1)/BZ1*100;
 BZ4:=(CLOSE-BZ2)/BZ2*100;
 DRAWTEXT(ISLASTBAR AND C,93,' 冷眼分时专用指标'),COLOR00AAFF;
 DRAWTEXT(ISLASTBAR AND C,80,' 55上红柱谨慎看多'),COLOR00BBBB;
 DRAWTEXT(ISLASTBAR AND C,68,' 50下绿柱保持警惕'),COLOR00BBBB;
 DRAWTEXT(ISLASTBAR AND C,56,' 结合多(黄)空(绿)线'),COLOR00BBBB;
 DRAWTEXT(ISLASTBAR AND C,44,' 选择正确操作时段'),COLOR00BBBB;
 DRAWTEXT(ISLASTBAR AND C,32,' 按照图中提示关注'),COLOR00BBBB;
 DRAWTEXT(ISLASTBAR AND C,20,' 严格遵守操作纪律'),COLOR00BBBB;
 DRAWTEXT(ISLASTBAR AND C,8,' 心态平衡投资顺利'),COLOR00BBBB;
 STICKLINE(FILTER(C,60)>0,100,-0,0,0),COLORRED;
 STICKLINE(BZ4>0,50,50+13.82*BZ4,0,0),COLORYELLOW;
 STICKLINE(BZ3>0,50,50+13.82*BZ3,0,0),COLORRED;
 STICKLINE(BZ3<=0,50,50+13.82*BZ3,0,0),COLORGREEN;

通达信分时涨停指标公式实例图解:

通达信分时涨停指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
大资本彩票 500万彩票手机app下载 北京pk10 亿信彩票网址 福建快3走势 青海快3 北京赛车 500万彩票 福建快3开奖 福建11选5官网