正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信潜龙突破分时高准确率指标公式

通达信潜龙突破分时高准确率指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2018-10-07 来源:互联网
通达信指标公式源码介绍:

通达信潜龙突破分时高准确率指标公式:含有未来函数

 MA25:EMA(CLOSE,25);
 牛熊分水岭:EMA(CLOSE,905);
 STICKLINE((MA25 > 牛熊分水岭),MA25,牛熊分水岭,1,0),COLORRED;
 STICKLINE((MA25 < 牛熊分水岭),MA25,牛熊分水岭,1,0),COLORFFFF00;
 DRAWICON(CROSS(MA25,牛熊分水岭),(牛熊分水岭 * 0.98),6);
 神奇:=HHV(MA(H,13),45),COLORGREEN,LINETHICK4;
 奇特:=LLV(MA(H,13),1),COLORWHITE;
 STICKLINE(神奇>奇特,REF(奇特,1),奇特,3,0),COLORGREEN;
 STICKLINE(神奇=奇特,REF(奇特,1),奇特,3,1),COLORRED;
 均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
 1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
 均线H:=(均线*1.007 ),COLORFF6600;
 均线L:=(均线/1.005 ),COLOR00FF00;
 均线横盘:=C<均线H AND C>均线L;
 STICKLINE(均线横盘,均线L,均线,3,0),COLORYELLOW;
 放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
 横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
 横涨:=横盘 AND 放量 AND (C>均线H);
 横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;
 突破:=FILTER(横涨,100);
 下破:=FILTER(横跌,50);
 DRAWTEXT(突破,奇特,'★突破'),COLORFF00FF;N:=(20);P:=(12);
 阻挡线:=SMA(HIGH,21,2)*1.035,POINTDOT,COLORFFFFFF;
 下档线:=SMA(LOW,21,2)*0.96,POINTDOT;
 上:=EMA(MA(HIGH,3)*1.05,30); {原句 上:=FFT(MA(HIGH,3)*1.05,30);分析家无FFT,故改}
 趋势:=EMA(MA(LOW,3)*0.96,30); {原句 趋势:=FFT(MA(LOW,3)*0.96,30);分析家无FFT,故改}
 短期支撑:=LLV(CLOSE,N),COLOR6803C7;
 中:=EMA(MA(OPEN,3)*0.99,30); {原句 中:=FFT(MA(OPEN,3)*0.99,30);分析家无FFT,故改}
 趋势线:=SMA(LOW,8,1);
 VAR1N:=(OPEN+LOW+HIGH+CLOSE)/4;
 VAR2N:=((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100;
 VAR3N:=((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)))*100;
 VAR4N:=SMA(VAR3N,9,1);
 VAR5N:=SMA(VAR4N,3,1);
 J:=3*VAR4N-2*VAR5N;
 A2:=EMA(VAR4N,3);
 A3:=EMA(A2,3);
 A4:=EMA(A3,3);
 A5:=EMA(A4,3);
 AAB:=EMA(A5,6);
 中期大底:=LLV(LOW,30),COLORCDFFBB;
 VAR9:=HHVBARS(HIGH,50);
 VAR11:=((CLOSE-REF(OPEN,VAR9))/REF(OPEN,VAR9))*100;
 CG:=MA(CLOSE,19);
 CD:=MA(CLOSE,2);
 MA20:=MA(CLOSE,20);
 MA120:=MA(CLOSE,120);
 支撑:=EMA(VAR1N,5);
 压力一:=HHV(LOW,20),,COLOR00FFFF;
 压力:=HHV(支撑,60);
 短期底部:=LLV(HIGH,30),COLOR00FF00;
 DRAWTEXT(FILTER(((((((CLOSE>CG) AND (HIGH<上)) AND (CLOSE <上)) AND ((趋势线-REF(趋势线,3))>0)) AND ((趋势-REF(趋势,1))>=0)) AND CROSS(CD,CG)),5),(LOW-0.1),'★大底成'),COLOR4D84FF;
 DRAWTEXT(FILTER(((CROSS(趋势,中期大底) AND (LOW<=中)) AND ((趋势-REF(趋势,1))>0)),3),(中期大底-0.08),'←分时拉升'),COLORFF00FF;
 DRAWTEXT(FILTER((CROSS(中,短期底部) AND ((趋势-REF(趋势,1))>0)),4),(中期大底-0.16),'←分时狂牛'),COLOR430CC0;

通达信潜龙突破分时高准确率指标公式实例图解:

通达信潜龙突破分时高准确率指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 500万彩票 河北11选5开奖 亿信彩票网站 小米彩票网 亿信彩票开户 大乐购彩票计划群 小米彩票是真的吗 500万彩票 小米彩票开奖