正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信上下趋势指标公式

通达信上下趋势指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2018-10-03 来源:互联网
通达信指标公式源码介绍:

通达信上下趋势指标公式:创幻论坛一品茶缘编写副图指标,上下趋势指标使用说明:(该指标基础修改于软件自带心理线PSY)短线上下坐电梯,最爱进场上楼区;备钱低买关注底,风险见跑下楼去。

 快:COUNT(CLOSE>REF(CLOSE,2),4)/4*100,COLOR00FF00;
 慢:COUNT(CLOSE>REF(CLOSE,2),6)/6*100,COLORFFFFFF;
 备钱:IF(快=0 AND 慢>20,20,0),COLORFF00FF;
 低买:IF(快=0 AND BETWEEN(慢,1,20),50,0),COLORRED;
 关注:IF(快=0 AND 慢=0,10,0),COLORFF8800;
 JC:=(CROSS(快,1) AND 慢<=40) OR (CROSS(慢,20) AND 快<=50);
 进场:IF(FILTER(JC,3),20,0),COLOR00FFFF,LINETHICK0;
 STICKLINE(进场,0,100,0,-1),COLOR00FFFF;
 QSXS:=快>=50 AND 快>=REF(快,1) AND 慢>=REF(慢,1);
 上楼:IF(QSXS,1,0),COLOR0000FF,NODRAW;
 风险:IF(快=100 AND 慢>=80,90,100),COLORFF00FF;
 FXSJ:=BARSLAST(风险=90);
 快跑:IF(FXSJ=1,1,0),COLORFFFF00,POINTDOT,NODRAW;
 QSXX:=快<=REF(快,1) AND 慢<=REF(慢,1);
 下楼:IF(FXSJ>=2 AND COUNT(QSXX,FXSJ)=FXSJ,1,0),COLOR00FFFF,NODRAW;
 {以下设置副图显示方式}
 A1:=IF(上楼,慢,快);
 A2:=IF(下楼,慢,快);
 DRAWBAND(快,RGB(255,0,0),A1,RGB(0,255,0));
 DRAWBAND(快,RGB(255,255,255),A2,RGB(255,255,0));
 DRAWTEXT(CROSS(备钱,1),30,'备钱'),COLORFF00FF;
 DRAWTEXT(CROSS(低买,1),60,'低买'),COLORFFFFFF;
 DRAWTEXT(CROSS(关注,1),20,'关注'),COLORFFFFFF;
 DRAWTEXT(CROSS(LAST(关注,5,1),0.8),20,'地下室'),COLOR00FF00;
 DRAWTEXT(FXSJ=1,100,'跑'),COLORFFFFFF;
 DRAWICON(风险=90,110,13);

通达信上下趋势指标公式实例图解:

通达信上下趋势指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
小米彩票开奖 北京pk10 小米彩票平台 新疆喜乐彩app 天津11选5 亿信彩票官方网址 北京pk10 幸运时时彩 幸运时时彩平台 贵州快3走势