正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信筹码锁定分析指标公式

通达信筹码锁定分析指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2020-06-30 来源:互联网
通达信指标公式源码介绍:

通达信筹码锁定分析指标公式:

N1:=5;N2:=2;
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
锁定筹码 :100-B1;
C1:=MA(C,13)<REF(MA(C,13),1);
明天买:IF(CROSS(锁定筹码,90)AND C1,60,0);
筹码锁定区:STICKLINE(锁定筹码>65 AND C1,锁定筹码-50,0,6,0);
IF(HHV(LFS,50)=锁定筹码,80,0);
BDGD:=LFS=HHV(锁定筹码,10);
GDSJ:=BARSLAST(BDGD);
前高:IF(GDSJ>0,REF(锁定筹码,GDSJ),REF(锁定筹码,GDSJ)),POINTDOT,COLOR00FF00,LINETHICK0;
变:STICKLINE(CROSS(锁定筹码,70),30,70,1,0),COLORRED,LINETHICK1;
DRAWTEXT(CROSS(锁定筹码,70),50,' 变'),COLORFFFFCC;
压力:= HHV(MA(锁定筹码,2),3),COLORGREEN;
支撑:=LLV(MA(锁定筹码,2),3),COLORYELLOW;
AA:=REF(锁定筹码,N2)=HHV(锁定筹码,2*N2+1);
BB:=BACKSET(AA,N2+1);
CC:=FILTER(BB,N2) AND 锁定筹码=HHV(锁定筹码,N2+1);
K1:=BARSLAST(REF(CC,1));
DRAWICON(CC,锁定筹码*1.1,2);
AA2:=REF(锁定筹码,N2)=LLV(锁定筹码,2*N2+1);
BB2:=BACKSET(AA2,N2+1);
CC2:=FILTER(BB2,N2) AND 锁定筹码=LLV(锁定筹码,N2+1);
K2:=BARSLAST(REF(CC2,1));
DRAWICON(CC2,锁定筹码*0.98,1);

通达信筹码锁定分析指标公式实例图解:

通达信筹码锁定分析指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
五分时时彩 大资本彩票官网 北京pk10 亿信彩票主页 亿信彩票注册 幸运时时彩 快乐时时彩 快赢彩票 新疆喜乐彩走势图 鼎鑫彩票投注