四肖八码期期准精选

正点财经四肖八码期期准精选     加入收藏
指标四肖八码期期准精选 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信追踪主力仓位买卖指标公式

通达信追踪主力仓位买卖指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2020-06-12 来源:互联网
通达信指标公式源码介绍:

通达信追踪主力仓位买卖指标公式:

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);STICKLINE(VAR12<REF(VAR12,1),0,VAR12*-1.92,3,1),COLORRED;
减仓:IF(VAR12<REF(VAR12,1),VAR12,0),COLOR10E410,LINETHICK0;
STICKLINE(VAR9<REF(VAR9,1),0,VAR9*-1.92,3,1),COLORGREEN;
增仓:IF(VAR9<REF(VAR9,1),VAR9*0.2,0),COLOR1010FF,LINETHICK0;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF,LINETHICK0;
主力进场:IF(VAR8>REF(VAR8,1),VAR8*8,0),COLOR10FFFF,LINETHICK0;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,4,1),COLORFFF810;
洗盘:IF(VAR11>REF(VAR11,1),VAR11*8,0),COLORFFF810,LINETHICK0;
主力持仓:LOW,COLORFF10FF,LINETHICK0;
增减力度:VAR10*5,COLORWHITE;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLOR006EFF;
↑买:DRAWICON(XL3,VAR8*3,4),COLORRED;

通达信追踪主力仓位买卖指标公式实例图解:

四肖八码期期准精选 通达信追踪主力仓位买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。