正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信合并分时指标公式

通达信合并分时指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2018-10-01 来源:互联网
通达信指标公式源码介绍:

通达信合并分时指标公式:

 A1:=AMOUNT/VOL/100;
 A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
 A3:=SUM(AMOUNT,40)/A1/100;
 A4:=SUM(AMOUNT,80)/A1/100;
 B1:=DMA(A2,VOL/A3);
 B2:=DMA(A2,VOL/A4);
 B3:=(CLOSE-B1)/B1*100;
 B4:=(CLOSE-B2)/B2*100;
 控盘:1,COLORWHITE,LINETHICK1;
 高点:5,,COLORFF6600;
 风险:-1,COLORGREEN,LINETHICK2;
 低点:-4,COLORCCFF33;
 现价:C,NODRAW;
 DRAWTEXT(ISLASTBAR AND C,4,'
 愿赌服输四段分时'),COLOR0000BB;
 DRAWTEXT(ISLASTBAR AND C,3,'
 操作选择正确时段'),COLOR0000BB;
 DRAWTEXT(ISLASTBAR AND C,2,'
 白线上方谨慎看多'),COLOR0000BB;
 DRAWTEXT(ISLASTBAR AND C,-1.5,'
 绿线下方保持警惕'),COLOR0000BB;
 DRAWTEXT(ISLASTBAR AND C,-2.5,'
 严格遵守操作纪律'),COLOR0000BB;
 DRAWTEXT(ISLASTBAR AND C,-3.5,'
 心态平衡投资顺利'),COLOR0000BB;
 均价:SUM(现价*V,240)/SUM(V,240),COLORYELLOW,NODRAW;
 回调认同:EMA(EXPMA(C,20),13),NODRAW;
 分时压力:MA(REF(HHV(C,30),1),2),NODRAW;
 分时支撑:MA(REF(LLV(C,30),1),2),NODRAW;
 STICKLINE(FILTER(C,60)>0,高点,低点,0.5,0),COLORRED;
 STICKLINE(B4>0,0,B4,1,0),COLORYELLOW;
 STICKLINE(B3>0,0,B3,1,0),COLORRED;
 STICKLINE(B3<=0,0,B3,1,0),COLORGREEN;
 Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
 天:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
 DRAWICON(CROSS((C/天),1.03),5,6);
 STICKLINE(CROSS((C/天),1.03),5,0,4,0), , COLORYELLOW;

通达信合并分时指标公式实例图解:

通达信合并分时指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
福建快3走势 亿信彩票官方网站 一分时时彩官网 山东群英会app下载 幸运时时彩 财神汇彩票计划群 500万彩票 小米彩票开奖 鼎鑫彩票投注 鼎鑫彩票注册