正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信多空通道波段操盘指标公式

通达信多空通道波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 主图
  • 日期:2018-09-25 来源:互联网
通达信指标公式源码介绍:

通达信多空通道波段操盘指标公式:

 短上轨:EMA(H,26),COLORRED;
 短下轨:EMA(L,26),COLORGREEN;
 NOTEXT短下轨0:IF(C>短下轨,短下轨,DRAWNULL),COLORRED;
 NOTEXT短下轨1:IF(C<短下轨,短下轨,DRAWNULL),COLORGREEN;
 NOTEXT短上轨0:IF(C>短上轨,短上轨,DRAWNULL),COLORRED;
 NOTEXT短上轨1:IF(C<短上轨,短上轨,DRAWNULL),COLORGREEN;
 STICKLINE(C>短上轨,短上轨,短下轨,0,0),COLORRED;
 STICKLINE(C<短下轨,短上轨,短下轨,0,0),COLORGREEN;
 长上轨:EMA(H,89),COLORMAGENTA;
 长下轨:EMA(L,89),COLORBLUE;
 NOTEXT长下轨0:IF(C>长下轨,长下轨,DRAWNULL),COLORMAGENTA;
 NOTEXT长下轨1:IF(C<长下轨,长下轨,DRAWNULL),COLORBLUE;
 NOTEXT长上轨0:IF(C>长上轨,长上轨,DRAWNULL),COLORMAGENTA;
 NOTEXT长上轨1:IF(C<长上轨,长上轨,DRAWNULL),COLORBLUE;
 STICKLINE(C>长上轨,长上轨,长下轨,0,0),COLORMAGENTA;
 STICKLINE(C<长下轨,长上轨,长下轨,0,0),COLORBLUE;
 DRAWTEXT((REF(C,3)<REF(短下轨,3) OR REF(C,3)<REF(短上轨,3)) AND (REF(C,2)<REF(短下轨,2) OR REF(C,2)<REF(短上轨,2)) AND (REF(C,1)<REF(短下轨,1) OR REF(C,1)<REF(短上轨,1)) AND C>短上轨 AND 短上轨<长下轨 AND COUNT(C<短下轨,6)>0,L*0.96,'4'),COLORMAGENTA;
 DRAWTEXT((REF(C,3)<REF(短下轨,3) OR REF(C,3)<REF(短上轨,3)) AND (REF(C,2)<REF(短下轨,2) OR REF(C,2)<REF(短上轨,2)) AND (REF(C,1)<REF(短下轨,1) OR REF(C,1)<REF(短上轨,1)) AND C>短上轨 AND C>长上轨 AND COUNT(C<短下轨,6)>0,L*0.98,'10'),COLORMAGENTA;
 DRAWTEXT((REF(C,3)<REF(长下轨,3) OR REF(C,3)<REF(长上轨,3)) AND (REF(C,2)<REF(长下轨,2) OR REF(C,2)<REF(长上轨,2)) AND (REF(C,1)<REF(长下轨,1) OR REF(C,1)<REF(长上轨,1)) AND C>长上轨 AND C>短上轨 AND COUNT(C<长下轨,6)>0,L*0.98,'10'),COLORMAGENTA;
 DRAWTEXT((REF(C,3)>REF(短上轨,3) OR REF(C,3)>REF(短下轨,3)) AND (REF(C,2)>REF(短上轨,2) OR REF(C,2)>REF(短下轨,2)) AND (REF(C,1)>REF(短上轨,1) OR REF(C,1)>REF(短下轨,1)) AND C<短下轨 AND 短上轨>长上轨 AND C>长下轨 AND COUNT(C>短上轨,6)>0,H*1.04,'6'),COLORMAGENTA;
 DRAWTEXT((REF(C,3)>REF(短上轨,3) OR REF(C,3)>REF(短下轨,3)) AND (REF(C,2)>REF(短上轨,2) OR REF(C,2)>REF(短下轨,2)) AND (REF(C,1)>REF(短上轨,1) OR REF(C,1)>REF(短下轨,1)) AND C<短下轨 AND 短下轨<长下轨 AND COUNT(C>短上轨,6)>0,H*1.04,'0'),COLORMAGENTA;
 DRAWTEXT((REF(C,3)>REF(长上轨,3) OR REF(C,3)>REF(长下轨,3)) AND (REF(C,2)>REF(长上轨,2) OR REF(C,2)>REF(长下轨,2)) AND (REF(C,1)>REF(长上轨,1) OR REF(C,1)>REF(长下轨,1)) AND C<长下轨 AND C<短下轨 AND COUNT(C>长上轨,6)>0,H*1.04,'0'),COLORMAGENTA;

通达信多空通道波段操盘指标公式实例图解:

通达信多空通道波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500彩票网 亿信彩票网 亿信彩票主页 PC蛋蛋机器人 9号棋牌APP 北京pk10 诚信网投开户 河北快3基本走势 江苏11选5平台 疯狂斗牛