四肖八码期期准精选

正点财经四肖八码期期准精选     加入收藏
指标四肖八码期期准精选 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信能量分布主力大户散户量能指标公式

通达信能量分布主力大户散户量能指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2020-03-23 来源:互联网
通达信指标公式源码介绍:

通达信能量分布主力大户散户量能指标公式:

V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空较量:(MA((CLOSE - HY1) * 10,2))*0.5,NODRAW;
成交量:=VOL,COLORYELLOW,NODRAW;
操盘A:STICKLINE(多空较量>=0 AND 多空较量>=REF(多空较量,1),6,6+多空较量,1,0),LINETHICK3,COLOR0000FF;
减仓A:STICKLINE(多空较量>=0 AND 多空较量< REF(多空较量,1),6,6+多空较量,1,0),LINETHICK3,COLOR00CC20;
反弹A:STICKLINE(多空较量<0 AND 多空较量>=REF(多空较量,1),6,6+多空较量,1,0),LINETHICK3,COLOR00CCCC;
寻底A:STICKLINE(多空较量<0 AND 多空较量< REF(多空较量,1),6,6+多空较量,1,0),LINETHICK3,COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(多空较量>=0,6,6.3),' 多空较量'),COLORWHITE;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量)COLORRED,NODRAW;
大户量:(大户-均量)COLORMAGENTA,NODRAW;
中户量:(中户-均量)COLORYELLOW,NODRAW;
散户量:(散户-均量),COLORFF9900,NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CC20;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CCCC;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),'机构'),COLORRED;
操盘1:STICKLINE(大户量>=0 AND 大户量>=REF(大户量,1),3,3+大户量,1,0),COLORRED;
减仓1:STICKLINE(大户量>=0 AND 大户量< REF(大户量,1),3,3+大户量,1,0),COLOR00CC20;
反弹1:STICKLINE(大户量<0 AND 大户量>=REF(大户量,1),3,3+大户量,1,0),COLOR00CCCC;
寻底1:STICKLINE(大户量<0 AND 大户量< REF(大户量,1),3,3+大户量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(大户量>=0,2.7,3.3),'大户'),COLORMAGENTA;
操盘2:STICKLINE(中户量>=0 AND 中户量>=REF(中户量,1),1.5,1.5+中户量,1,0),COLORRED;
减仓2:STICKLINE(中户量>=0 AND 中户量< REF(中户量,1),1.5,1.5+中户量,1,0),COLOR00CC20;
反弹2:STICKLINE(中户量<0 AND 中户量>=REF(中户量,1),1.5,1.5+中户量,1,0),COLOR00CCCC;
寻底2:STICKLINE(中户量<0 AND 中户量< REF(中户量,1),1.5,1.5+中户量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(中户量>=0,1.2,1.8),'中户'),COLORYELLOW;
操盘3:STICKLINE(散户量>=0 AND 散户量>=REF(散户量,1),0,散户量,1,0),COLORRED;
减仓3:STICKLINE(散户量>=0 AND 散户量< REF(散户量,1),0,散户量,1,0),COLOR00CC20;
反弹3:STICKLINE(散户量<0 AND 散户量>=REF(散户量,1),0,散户量,1,0),COLOR00CCCC;
寻底3:STICKLINE(散户量<0 AND 散户量< REF(散户量,1),0,散户量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(散户量>=0,-0.3,0.3),'散户'),COLORGREEN;
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:(HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22)/100,COLOR008BFF,NODRAW;
GJJ:=EMA(攻击流量,8);
流量线:GJJ,COLORYELLOW,LINETHICK2;
增:IF(流量线>REF(流量线,1),流量线,DRAWNULL),COLORFF00FF,LINETHICK2;
减:IF(流量线 红买盘:MA(C,3),COLORRED,NODRAW;
绿卖盘:MA(C,3),COLORGREEN,NODRAW;
黄反弹:MA(C,3),COLORYELLOW,NODRAW;
蓝寻底:MA(C,3),COLORFF9900,NODRAW;
均量5:=MA(成交量,5)/50000,COLORMAGENTA,LINETHICK2;
均量20:=MA(成交量,20)/50000,COLOR00FFFF,LINETHICK2,NODRAW;
均量120:=MA(成交量,120)/50000,COLOR00CC20,LINETHICK2;
B:=ZIG(3,50/5)*1;
G:=MA(B,2);
D:=CROSS(B,G)*10;
W:=CROSS(G,B)*10;
DRAWTEXT(W=10,0.38,'卖' ),COLOR00FF00;
DRAWTEXT(D=10,3,'买'),COLORWHITE;
X1:=(均量5+均量20+均量120)/3;
VARA3:=PEAKBARS(3,15,1)<10;
VARA5:=IF(VARA3=1,2,0);
金叉:CROSS(均量5,均量20 ),COLORLIMAGENTA,NODRAW;
DRAWTEXT(金叉=1,1,'☆'),COLORRED;
VARB3:=PEAKBARS(3,15,1)<10;
VARB5:=IF(VARB3=1,2,0);
金叉2:CROSS(均量5,均量120 ),COLORLIMAGENTA,NODRAW;
DRAWTEXT(金叉2=1,0.138,'金叉'),COLORMAGENTA;

通达信能量分布主力大户散户量能指标公式实例图解:

通达信能量分布主力大户散户量能指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。