正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信极品一线趋势操盘指标公式

通达信极品一线趋势操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-10-28 来源:互联网
通达信指标公式源码介绍:

通达信极品一线趋势操盘指标公式:

A1:=REF(C,1);
A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
A4:=A2-LLV(A2,10);
A5:=(MA(A4,2)*3+A4*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI1:=SMA(MAX(C-A1,0),6,1)/SMA(ABS(C-A1),6,1)*100;
RSI2:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
RSI3:=SMA(MAX(C-A1,0),24,1)/SMA(ABS(C-A1),24,1)*100;
压力:=HHV(MA(RSI2,3),12);
支撑:=LLV(MA(RSI2,3),12);
趋势:(HHV(MA(RSI2,3),12)+LLV(MA(RSI2,3),12))/2,COLORCYAN,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=1 AND 趋势>REF(趋势,1),趋势,'←升'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1 AND 趋势=REF(趋势,1),趋势,'←平');
DRAWTEXT(CURRBARSCOUNT=1 AND 趋势<REF(趋势,1),趋势,'←降'),COLORGREEN;

通达信极品一线趋势操盘指标公式实例图解:

通达信极品一线趋势操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500万彩票网 平安彩票 亿信彩票投注 500彩票网 亿信彩票娱乐 500万彩票 北京pk10 山东群英会 湖南快乐十分官网 吉林快3开奖