正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信趋势主力动向操盘指标公式

通达信趋势主力动向操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-10-25 来源:互联网
通达信指标公式源码介绍:

通达信趋势主力动向操盘指标公式:包含未来函数:XMA

主力:=XMA(XMA((CLOSE*2+LOW-OPEN-HIGH)/4,2),2);
散户:=EMA(主力,11)-EMA(主力,22);
量比:=EMA(散户,5);
杭: (-100)*(散户-量比)*100,COLOR00FF00,LINETHICK5;
州: 100*(散户-量比)*100,COLOR0000FF,LINETHICK5;
龙:0;
IF(州<=REF(州,1),州,DRAWNULL),COLOR00FFFF,LINETHICK5;
DRAWTEXT(CROSS(州,REF(州,1)),州,'买'),COLOR00FFFF;
DRAWTEXT(CROSS(REF(州,1),州),州,'卖'),COLOR00FF00;
{主力控盘A}
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:=STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;
STICKLINE(控盘<0,控盘,0,3.5.2,0),COLORFF4400;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;
主力出货:0,COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
主力吸货:0,COLOR0000FF;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR008800;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR00AA00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;
STICKLINE(DDX<0,0,DDX,3.5,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
对倒出货洗盘:0,COLOR00FF00;
黄色底部吸货:0,COLORYELLOW;
DRAWTEXT(CROSS(控盘,0),0-3,'买。追'),COLORFF00FF;
DRAWTEXT(CROSS(0,控盘),0-0,'卖'),COLORGREEN;

通达信趋势主力动向操盘指标公式实例图解:

通达信趋势主力动向操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
北京pk10 500万彩票 幸运时时彩 幸运时时彩官网 湖南快乐十分 小米彩票代理 亿信彩票平台 亿信彩票平台 500彩票网 上海时时乐