正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信多空斗波段操盘指标公式

通达信多空斗波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-10-23 来源:互联网
通达信指标公式源码介绍:

通达信多空斗波段操盘指标公式:

0,POINTDOT,COLORBLUE,LINETHICK3;
{波段}
买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORYELLOW;
XXX:=STICKLINE(BBB,VAR4+5,MA1-4,3,1),COLORYELLOW;
STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,3,1),COLORYELLOW;
DRAWICON(CROSS(9.9,买),VAR4-12,5);
{抄底}
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,10,0,5,0),COLOR009999;
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,10,0,4,0),COLOR00BBBB;
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,10,0,3,0),COLOR00DDDD;
DRAWTEXT(CROSS(BIAS,乖离) AND 乖离<-9,4,'底'),COLOR006600;
多头:(EMA(CLOSE,5)-EMA(CLOSE,20))/EMA(CLOSE,20)*400,COLORRED,LINETHICK2;
IF(多头<REF(多头,1),多头,DRAWNULL),COLORYELLOW,LINETHICK2;
空头:(EMA(C,20)-EMA(C,5))/EMA(C,5)*400,COLORGREEN,LINETHICK2;
IF(空头<REF(空头,1),空头,DRAWNULL),COLORBLUE,LINETHICK2;
STICKLINE( 多头>REF(多头,1),多头,0,2,0),COLORFF00FF,LINETHICK2;

通达信多空斗波段操盘指标公式实例图解:

通达信多空斗波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
天津11选5分布走势图 欢乐生肖官方网站 北京pk10 大资本登录 优优彩票APP 500万彩票 亿信彩票官方网站 欢乐生肖网上哪里买 亿信彩票投注 一分时时彩