正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信判断主力强弱指标公式

通达信判断主力强弱指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 量能
  • 画线方法: 副图
  • 日期:2019-10-18 来源:互联网
通达信指标公式源码介绍:

通达信判断主力强弱指标公式:

AS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
NS1:=MA(AS3,5)COLORGREEN;
IF(NS1>REF(NS1,1),NS1,DRAWNULL),LINETHICK1,LINETHICK1,COLORRED;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2))*0.70828;
主动卖盘:=(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE< OPEN,0-VAR1*(HIGH-LOW),0-VOL/2))*0.63275;
P:=(主动买盘+主动卖盘)*(2*CLOSE+HIGH+LOW)/4;
DIFF:=EMA(P,12)-EMA(P,26), LINETHICK1,COLORWHITE;
DEA:=EMA(DIFF,9),COLORGREEN;
MACD:DIFF-DEA, COLORSTICK;
IF(DIFF>=REF(DIFF,1),DIFF,DRAWNULL),COLORYELLOW,LINETHICK3;
DIF:DIFF,LINETHICK2,COLOR00FFFF;
建仓:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;
加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;
白线卖:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;
趋势:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;

通达信判断主力强弱指标公式实例图解:

通达信判断主力强弱指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 千禧彩票登陆 幸运时时彩平台 山东11选5走势 大发时时彩 500彩票网 北京11选5走势图 9号棋牌APP 海鸥娱乐系统 山东11选5开奖