正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信散户买点波段操盘指标公式

通达信散户买点波段操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-10-18 来源:互联网
通达信指标公式源码介绍:

通达信散户买点波段操盘指标公式:

VAR1:=SLOPE(MA(CLOSE,21),3);
VAR2:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*100;
VAR3:MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-10;
VAR4:SMA(100*(C-LLV(L,55))/(HHV(H,55)-LLV(L,55)),13,1)-10;
VAR5:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;
DRAWTEXT(COUNT(VAR1<0,10)=9 AND CROSS(VAR1,0),30,'追涨');
VAR6:=LLVBARS(VAR5,90);
VAR7:=WINNER(C)*100;
建仓等待区:VAR6<5 AND VAR7<20 OR VAR6<40 AND VAR7<2,COLORF00FF0;
STICKLINE(建仓等待区,0,10,8,0),COLORF00FF0;
安全区:VAR4<20,COLORFFFF00;
STICKLINE(安全区,VAR4,20,8,1),COLORFFFF00;
VAR8:=COST(10);
VAR9:=(CLOSE-VAR8)/VAR8*100;
关注: IF(COUNT(VAR9<-2,3)=3,20,0),COLORFF0000,LINETHICK2;
VAR10:=SMA(VAR2,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=CROSS(VAR10,VAR11) AND VAR11<20;
DRAWTEXT(建仓等待区 AND VAR12,25,'可买');
DRAWTEXT(FILTER(安全区 AND VAR12,5),25,'买');
STICKLINE(建仓等待区 AND VAR12 AND 安全区,25,0,8,1);
DRAWICON(CROSS(VAR3,VAR4)AND VAR4<20,VAR4,3);
VAR13:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*50;
DRAWICON(LONGCROSS(VAR13,0,10),40,5);

通达信散户买点波段操盘指标公式实例图解:

通达信散户买点波段操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
天津十一选五前三走势 天津11选5 幸运时时彩 小米彩票网址 欢乐斗牛 鼎鑫彩票投注 吉林快3计划 北京pk10 幸运时时彩 小米彩票导航