正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信买卖BS雷达预警操盘指标公式

通达信买卖BS雷达预警操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 策略
  • 画线方法: 副图
  • 日期:2019-10-11 来源:互联网
通达信指标公式源码介绍:

通达信买卖BS雷达预警操盘指标公式:

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
低位买点:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*200,LINETHICK2,COLOR00FF00;
BT1:=CROSS(RSI1,25);
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORA607C0;
BT2:=CROSS(主力,散户) AND 主力<-10;
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
买:IF(BT2,200,0),STICK,COLOR0000FF,LINETHICK3;
卖:IF(卖点,-200,0),STICK,COLORFF9150,LINETHICK3;
DRAWICON(买=200,220,7);
DRAWICON(卖=-200,-220,8);

通达信买卖BS雷达预警操盘指标公式实例图解:

通达信买卖BS雷达预警操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 亿信彩票开户 幸运时时彩 福建11选5走势 北京pk10 疯狂斗牛 小米彩票娱乐 幸运时时彩 亿信彩票登陆 亿信彩票是真的吗