正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信成交量kdj指标详解指标公式

通达信成交量kdj指标详解指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-10-08 来源:互联网
通达信指标公式源码介绍:

通达信成交量kdj指标详解指标公式:

RSV:=(V-LLV(LLV(V,1),9))/(HHV(HHV(V,1),9)-LLV(LLV(V,1),9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
PP:=V>REF(V,1);
F:=C>O AND HIGH>REF(HIGH,1);
G:=C>O AND LOW>REF(LOW,1) AND C>REF(C,1);
X:=(ATAN((MA(C,1)/REF(MA(C,1),1)-1)*100)*180/3.14115926)>45;
R:=J>REF(J,2) AND J<100;
OK:F AND G AND X AND R AND PP;
JJ:=CROSS(J,OK);
DD:COUNT(CROSS(J,OK),6)<0;
STICKLINE(OK,50,0,0.1,0), ,COLORRED;
DRAWTEXT(OK,20,'买'),COLOR00FFFF;
STICKLINE(J<-10,-10,0,0.1,0), ,COLORRED;
DRAWTEXT(J<-10,-10,'底'),COLOR00FFFF;
STICKLINE(JJ,30,0,0.1,0), ,COLORYELLOW;
DRAWTEXT(JJ,20,'关注'),COLOR00FFFF;

通达信成交量kdj指标详解指标公式实例图解:

通达信成交量kdj指标详解指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
吉林快3 鼎鑫彩票投注 秒速时时彩 小米彩票网站 亿信彩票娱乐 一分时时彩官网 亿信彩票网站 山东11选5走势 幸运时时彩开奖结果 微信pk10机器人漏洞