正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信精进MACD金叉操盘指标公式

通达信精进MACD金叉操盘指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 趋势
  • 画线方法: 副图
  • 日期:2019-10-06 来源:互联网
通达信指标公式源码介绍:

通达信精进MACD金叉操盘指标公式:

收距:=(INDEXC-EMA(INDEXC,12))/EMA(INDEXC,12)*100;
九收:=EMA(收距,9);
DIF2:(EMA(C,12)-EMA(C,26))/EMA(C,26)*100;
DEA2:EMA(DIF2,9);
DRAWBAND(DIF2,RGB(205,92,92),DEA2,RGB(28,134,238));
MACD2:(DIF2-DEA2)*2,NODRAW;
STICKLINE(MACD2>=0 AND MACD2>REF(MACD2,1),0,MACD2,2.5,0),COLORRED;
STICKLINE(MACD2<0 AND MACD2<REF(MACD2,1),0,MACD2,2.5,0),COLORMAGENTA;
D升:IF(DIF2>=REF(DIF2,1),DIF2,DRAWNULL)COLORRED,LINETHICK2;
M升:STICKLINE(MACD2<0 AND MACD2>=REF(MACD2,1),0,MACD2,2.5,0)COLORWHITE;
M降:STICKLINE(MACD2>=0 AND MACD2<REF(MACD2,1),0,MACD2,2.5,0)COLORYELLOW;
M位:(MACD2- LLV(MACD2,20))/(HHV(MACD2,20)-LLV(MACD2,20))*10,COLORRED,LINETHICK2;
上:IF(M位>REF(M位,1),M位,DRAWNULL),COLORRED;
下:IF(M位<REF(M位,1),M位,DRAWNULL),COLORGREEN,LINETHICK2;
D位:(DIF2-LLV(DIF2,20))/(HHV(DIF2,20)-LLV(DIF2,20))*10,COLORYELLOW;
E位:(DEA2-LLV(DEA2,20))/(HHV(DEA2,20)-LLV(DEA2,20))*10,COLORLICYAN;
DRAWICON(CROSS(E位,0.001),-9,13);
筑底:IF(M位=0 AND D位=0,-7,-10);
短底:IF(M位=0 AND D位=0 AND E位=0,-5,-10),LINETHICK2,COLORGREEN;
潜:IF(LAST(MACD2<0,5,0)AND MACD2>=REF(MACD2,1),-12,-10),COLORYELLOW;
DRAWICON(M位<10 AND REF(M位,1)=10,M位*0.985,2);
大盘超跌:IF(九收<=-5 AND DEA2<=-5,5,0);

通达信精进MACD金叉操盘指标公式实例图解:

通达信精进MACD金叉操盘指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
迪士尼彩乐园娱乐 小米彩票登入 小米彩票开奖 北京pk10 500万彩票手机官网 500万彩票 福建11选5走势 北京pk10 五分时时彩 亿信彩票app