正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信价值12万股圣智能买卖指标公式

通达信价值12万股圣智能买卖指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 大势
  • 画线方法: 主图
  • 日期:2019-09-29 来源:互联网
通达信指标公式源码介绍:

通达信价值12万股圣智能买卖指标公式:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MA(C,8),COLORWHITE;
MA(C,21),COLORYELLOW;
多头:STICKLINE(DIFF>DEA,C,O,3,-1),COLORRED;
STICKLINE(DIFF>DEA,H,L,0,0),COLORWHITE;
空头:STICKLINE(DIFF<=DEA,C,O,3,0),COLORWHITE;
STICKLINE(DIFF<=DEA,H,L,0,0),COLORWHITE;
DRAWTEXT(CROSS(DIFF,DEA),L*0.98,'买'),COLORYELLOW;
DRAWTEXT(CROSS(DEA,DIFF),H*1.02,'卖'),COLORGREEN;
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIFF1,9);
MA(C,8),COLORWHITE;
MA(C,21),COLORYELLOW;
多头1:STICKLINE(DIFF1>DEA1,C,O,3,0),COLORRED;
STICKLINE(DIFF>DEA1,H,L,0,0),COLORRED;
空头1:STICKLINE(DIFF1<=DEA1,C,O,3,0),COLORYELLOW;
STICKLINE(DIFF1<=DEA1,H,L,0,0),COLORYELLOW;
DRAWTEXT(CROSS(DIFF1,DEA1),L*0.98,'买'),COLORWHITE;
DRAWTEXT(CROSS(DEA1,DIFF1),H*1.02,'卖'),COLORGREEN;

通达信价值12万股圣智能买卖指标公式实例图解:

通达信价值12万股圣智能买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
幸运时时彩 亿信彩票是真的吗 湖南快乐十分官网 小米彩票开奖 幸运时时彩平台 500彩票网 亿信彩票开奖 大资本网址 幸运时时彩 幸运时时彩