正点财经首页     加入收藏
指标首页 通达信指标 同花顺指标 大智慧指标 飞狐指标 指标教程 指标实战 指标百科 股市学院
指标源码搜索: 热词:买卖  黑马  K线  牛股  量能  波段  顶底  抄底  成本  逃顶  MACD  涨停  换手率
你的位置: > 正点财经 > 炒股指标公式 > 通达信指标公式 > 通达信顶底无极波段买卖指标公式

通达信顶底无极波段买卖指标公式

通达信指标公式源码概况:
  • 指标类别: 通达信指标公式
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标分类: 超买超卖
  • 画线方法: 副图
  • 日期:2019-09-29 来源:互联网
通达信指标公式源码介绍:

通达信顶底无极波段买卖指标公式:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
RSV1:=(CLOSE-LLV(LOW,52))/(HHV(HIGH,52)-LLV(LOW,52))*100;
RSV2:=(CLOSE-LLV(LOW,108))/(HHV(HIGH,108)-LLV(LOW,108))*100;
K1:=SMA(RSV2,15,1);
D1:=SMA(K1,15,1);
J1:=3*K1-2*D1;
STICKLINE(J1>D1,J1,D1,6,0),COLOR32608E;
STICKLINE(J1<D1,J1,D1,6,0),COLORBLUE;
K2:=SMA(RSV,3,1);
K3:=SMA(RSV1,5,1);
D2:=SMA(K3,10,1);
独立线:SMA(RSV2,5,1),COLORRED;
R1:=100-K3;
日底:=IF(R1-89.5<-3,-3,R1-89.5);
日顶:=IF(R1+80.5>100,100,R1+80.5);
A1:=MIN(100,R1+80.5);
A2:=MAX(-3,R1-89);
STICKLINE(日顶,100,A1,3,0),COLOR16AF36;
STICKLINE(日底,-3,A2,3,0),COLOR00CCFF;
快线:SMA(K2,3,1),COLOR00FF00;
慢线:SMA(RSV1,15,1),LINETHICK1,COLORYELLOW;
AA:=100-D2;
周底:=IF(AA-89.5<-3,-3,AA-89.5);
周顶:=IF(AA+80.5>100,100,AA+80.5);
BB:=MIN(100,AA+80.5);
DD:=MAX(-3,AA-88);
STICKLINE(周顶,100,BB,3,0),COLOR00FF00;
STICKLINE(周底,-3,DD,3,0),COLOR00AA00;
DRAWICON(CROSS(快线,慢线)AND 慢线<40,慢线,1);
DRAWTEXT(CROSS(快线,慢线)AND COUNT(快线<慢线,8)<5 AND 快线<70,快线+2,'一跃而起');
DRAWTEXT(EVERY(REF(快线,1)<REF(快线,2),5)AND 快线>REF(快线,1)AND 快线>慢线 AND 快线-慢线<5,慢线-5,'蜻蜓点水');
DRAWTEXT(EVERY(REF(快线,1)<REF(快线,2),5)AND 快线>REF(快线,1) AND 慢线-快线>35 AND 快线<30,快线,'元宝坑');
DRAWTEXT(LONGCROSS(快线,慢线,40)AND 慢线<50,快线,'LLL');
DRAWTEXT(LONGCROSS(慢线,快线,40)AND 慢线>60,90,'KKK');
DRAWTEXT(CROSS(独立线,慢线)AND 独立线>REF(独立线,1)
AND 慢线>REF(慢线,1),独立线,'先看后买');

通达信顶底无极波段买卖指标公式实例图解:

通达信顶底无极波段买卖指标公式

  • 风云榜
  • 总点击榜
  • 最新指标
月点击榜指标公式
更多指标百科
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
500彩票网 快3娱乐平台 幸运时时彩平台 500万彩票网 山东11选5走势 五分时时彩 亿信彩票导航网 鼎鑫彩票注册 大发时时彩 大发时时彩